“stutter” dial tone for Google Voice message indication

Started by Agate, March 23, 2011, 02:18:47 PM

Previous topic - Next topic

RonR

Jeff,

I'm not familiar with a FIOS setup (I sure wish it was an option for me).  Normally, routers simply have an Ethernet switch as their output ports and all LAN devices are connected together, allowing them all to communicate with each other.  Isn't your PC and OBi each connected to one of the router's 4 LAN ports?

jbrune

My Obi is connected to a LAN port (192.168.1.4) and my computer is connected via wifi (192.168.1.3).

RonR

WiFi is normally treated as part of the wired LAN.

I don't know what the problem is in your case, but it appears to be unique to your FIOS installation.

VulcanTourist

#43
Quote from: jbrune on September 10, 2011, 02:40:28 PM
My Obi is connected to a LAN port (192.168.1.4) and my computer is connected via wifi (192.168.1.3).

That shouldn't really matter; a WiFi connection isn't functionally any different than a (many-to-one) wired connection.  The router doesn't wall off the WiFi devices from the wired ones (at least none that I've seen).  I don't have a theory what is preventing a direct login, though.  Could it possibly be a software firewall blocking the attempted connection on the system where you fired up the browser?  Do you get an error in the broswer if you wait long enough, or do you simply get no response at all?  It might be useful to use some tool to trap and display the actual HTTP stream to see what's happening.  Also, you might try opening a command window and simply try pinging the IP address of the Obi, and see what happens with that; if *that* fails, then it definitely ain't the browser.

jbrune

For some reason, it is just started working late last night when I put it in the browser.  Maybe just a server problem yesterday, but thanks to everyone for their patience.

However, I have not been able to fix the problem.  I cleared Message Waiting, tried checking Default for Message Waiting, and tried doing the same with MWIEnable and X_VMWIEnable.  What happens is that often when I do that and reset the Obi it will work for a while and I won't get the MWI on my phone or the stutter tone, but after I hit talk, get the dial tone, and then hang up it then reverts to MWI, both on my phone and stutter dial tone and on the Obi IP web page.  I don't have any unread text or new voice messages.  I also tried closing Gmail (bc of the GV calling feature) and that did not work either.

Any other ideas on how to fix this, or should I just turn off all voice mail notification features on my Panasonic phone until either Obi or Google fixes this?

Thanks again for everyone's generous help,

Jeff

VulcanTourist

Still not working for me, either.  The fact that the behavior is so inconsistent suggests to me that it is in fact a firmware issue.  I updated from 1.21 to 1.30 yesterday, but still no improvement.  I'll be trying to get someone from Obihai involved tomorrow.  Meantime I'm disabling it.  I'll settle for "Missed Call" announcements on the phone and use those as clues to manually check for voice mail.

Dav3yDark0

Quote from: jbrune on September 10, 2011, 01:27:06 PM
Tried it with both Firefox and IE and no luck with either when I just enter 192.168.1.4 into the address bar.  I wonder if my Verizon router is getting in the way somehow, since that is 192.168.1.1 and the Obi is connected to that.

I have been having problems with the local web interface on my 110 when using both Mozilla Firefox and Mozilla Seamonkey browsers. I did not experience the web page errors with Google's Chrome browser, I did not try IE as I refuse to use that browser but I think others have reported problems with OBi's local web interface and IE.  My suggestion is for you to try out Chrome for now.

Dave

jbrune

OK, I now feel like a BIG dork.  I went into my Google Voice web page and went through all the messages in the inbox (there were many pages) and saw that there were some messages I had read or listened to elsewhere but the green line was still on the left side.  After I unchecked all of those and reset the Obi there was no more message waiting indication.  Stupid me. 

My advice if you are having this problem: Go into your Google Voice web page and on the left side there is "Inbox" listed that you can click on.  If there is a number in parentheses after Inbox (e.g. "Inbox (6)"), this means there are some messages you have not clicked on in your account.  Go through and click on them all until there is no number there.

So sorry for wasting everyone's time, and I hope that others have the same simple problem,

Jeff

VulcanTourist


PMM!

Quote from: jbrune on September 14, 2011, 08:57:07 AM
...
I went into my Google Voice web page and went through all the messages in the inbox (there were many pages) and saw that there were some messages I had read or listened to elsewhere but the green line was still on the left side.  After I unchecked all of those and reset the Obi there was no more message waiting indication.  Stupid me.
...

It worked for me, too. No need to reset the Obi. The MWI cleared seconds after I checked my VM. Thanks Jeff!

DrJay

A little trick to use in Google Voice to bring up all of your unread messages:

In the GV search box, type is:unread. That search will return all (and only) your unread messages. Makes catching up very easy.

Bonus: the same trick works in Gmail's search box.  8)

Supermike

Hey folks... new Obi fan here. Got everything set up with GV on SP1 and Callcentric for 911 on SP2. Purchased some new Panasonic DECT 6.0 Plus phones (KX-TG6534B) and they are working great, but had the issue with the Voicemail indicator getting "stuck" on, even after the message was deleted. I tried toggling the settings mentioned here and re-setting the Obi, but with no luck.

Finally, I read the tip about unread messages. There were none in my inbox. I searched for "Unread", and it returned nothing. Then I decided to look under the expandable "More" option on the menu, and noticed there were messages in the "Trash". I saw some of these had the green lines next to them. But instead of deleting them or emptying the "Trash", I marked the ones with green lines as "Read". That immediately cleared the indicator on the phone.

So am I to assume that if I call in and listen to a message via Google, and delete it, that it remains "unread" until I permanently mark or delete it by logging in to GV?

Also, I also can't find the aforementioned 'send missed calls to inbox' function of GV. Anywone know where to find that??

Thanks to all for the tips here! This forum was a huge assist in helping me figure out how to get the 911 stuff configured correctly, and now (hopefully) this!

Supermike

Actually, I JUST found the setting for 'send missed calls to inbox' under the "Calls" section of GV. I un-checked it, since there are no missed-call indicators (callerID) being passed to the phone. So if I want to see if there were any, I can just look in the call history.

Now I just need to figure out, when I call my voicemail, how to ensure the calls are marked as "read".  :D

Supermike

Well... persistance has paid off! When listening to your Google voicemail, you have to hit "7" at the end to mark it as read, which "archives" it. The key to making the VM indicator go off, apparently, was to uncheck the option to send missed calls to the inbox.

After un-checking that option, I called and left a voicemail an the indicator lit up. I then listened through my phone and marked it as read. After hanging up, it took about 30 seconds but the indicator went off. So that's awesome! Thanks to everyone for the info found here!  8)

Also, I found that, strangely, my Obi is recognizing the number calling in -- and I don't have them programmed in the phone, either. It shows on my phone's CID screen, and announces it while ringing. But when I listen to the voicemail, Google says "from an unknown number". So I found it interesting that the CID is working, and the incoming number shows up online, but Google's voicemail couldn't seem to announce it.

obeeonecanoebee

Supermike, et al:

I was so pleased with your entry, because I also had a lot of GV messages with the green line in the trash. I clicked on them all. Clicked on everything in GV. But still, I have the "new voice mail" indicator on my (also) Panasonic phones.

Question: did you actually change something in the Obi settings, or did you end up leaving them as they had been before you went in there? If you did, how did you get past the login screen? I tried admin/admin as mentioned above, but that fails. If you didn't, then I remain puzzled.

tks

obeeonecanoebee

Oh rats, I still haven't solved this. My Panasonic phones still say "New Voice Mail."

I made sure the option in GV (Place missed calls in the inbox) was not checked.

I have no unread messages in GV.

Are there settings in Obitalk's control panels that I should look at?

I'm grateful for any ideas.

tks

RonR

obeeonecanoebee,

Make sure that:

Voice Services -> SPx Service -> MessageWaiting

has both the Default and Value checkboxes unchecked.  Click Submit if you make any changes.

You must do this by logging into the OBi directly as this setting does not exist on the OBiTALK Web Portal.

Reboot the OBi and verify that both boxes remain unchecked.

If the MessageWaiting checkbox reappears (the Default checkbox must remain unchecked), then it's the OBi that's setting the Message Waiting indicator on your phone because it thinks there are messages waiting on Google Voice.  If the MessageWaiting checkbox remains cleared, it's probably your phone that's stuck and needs to be reset or power-cycled.

obeeonecanoebee

RonR,

thanks! Maybe I'm closing in on this.

However, the admin/admin login isn't working for me. I'm using the ip I get by dialing ***1 which looks right; but can't get past the login. Trying Safari and Chrome.

Do I need to ask OBi for a password?

JS

RonR

Quote from: obeeonecanoebee on November 09, 2011, 08:17:15 AM
Do I need to ask OBi for a password?

You OBi password should be visible when you log into the OBiTALK Web Portal.

obeeonecanoebee

Hooray, that seems to have done the trick!

FWIW, I had to uncheck the box in SP2 that I was not using (It's attached to a different GV number). The box in SP1 was already unchecked. With both unchecked, no more stutter!

And yes, the login admin/<my obitalk password> is the correct one.

Thanks  RonR.

JS