December 13, 2017, 12:58:58 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "NO Service to Complete Your Call"  (Read 14118 times)
Miichael
Newbie
*
Posts: 19


« on: December 30, 2012, 05:06:25 pm »

I am a NEW Obi100 user things have been going smoothly until today, I just tried to call someone and I get this message "There is NO availabel service to complete your call"......Please tell me what this might mean and what I need to do to correct it. 
   I must add - I have added a new Modem/Router just recently but the phonne initially worked just as it had before.....it is a ZOOM Model 5350.

Thanks for any/all help,  michael
Logged
CoalMinerRetired
Hero Member
*****
Posts: 597


« Reply #1 on: December 30, 2012, 06:47:51 pm »

This is from Obi support pages:
Quote
After you dial, you hear a voice say: There is no service available to complete your call.
If this is happening, please do the following:
Log-in to the OBiTALK portal.
From the OBi Dashboard select your OBi device.
Check if the status of the OBi device's "Service Provider 1". If Google Voice, then the status should show "Connected". If it does not, make sure it is configured with the correct username/password combination.
Top
It's kind of generic, but it's something to check.

Another point, can you jump back to the older router and see if the problem persists?
Logged
Miichael
Newbie
*
Posts: 19


« Reply #2 on: December 31, 2012, 08:30:47 am »

THANKS - it does comply with what you say - NOW!  Actually, I just needed to unplug the power to the unit for abit and plug it back in....it re-booted itself right back to full functionality.....and today was able to Update the Sftware....GOOD to GO!   TKS OBi-wan-konobe! 

HAPPY New Year!!!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC