Incoming calls on OBI202 get OBI voice attendant

Started by excel, March 17, 2013, 07:25:12 AM

Previous topic - Next topic

excel

I've been attempting to setup my OBI202 for the last 6 days with Google voice. I think that I have everything under control now, except that incoming cell phone calls are met with the OBI voice attendant, asking caller to press one to continue call, press two to place a new call, and press three  to enter a call back number. How do I get rid of this annoying menu on incoming calls? Land line calls don't encounter this problem. I really need help on this as I getting ready to cut my land line connection.

Shale

#1
That is only for phones that you have listed as a trusted caller.

For testing you can

  • use a different phone
  • block caller ID when you make your test call from your trusted callers
  • remove that phone from the trusted callers list during testing.

There may be another way to turn off OBi Attendant, but I know these will work. I think the only purpose of the trusted callers list is to bring up OBi Attendant.

excel

Thank you ever so much. I have hours and hours attempting to correct this problem I created for myself. I deleted my trusted callers and all is fine. Thanks again for your wisdom.