December 16, 2017, 07:02:37 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can make calls but cant get calls from any phone (goes to VM)  (Read 1581 times)
windcrest77
Newbie
*
Posts: 5


« on: May 19, 2013, 02:04:21 pm »

Hello,

I am at wits end, I have all the settings correct in gmail, google voice and OBi 100 but any phone that calls my google voice number does not ring my obi100 connected phone. Instead those callers go to voice mail after hearing 4 "rings". I can make an outgoing call from the obi100 connected phone, and I can successfully do a call phone from gmail, and when people call my google voice number they can leave a voice mail and all that works. But if I am home I want my obi100 phone to ring, and its not ringing. I also added all the ports listed in the FAQ to my router. My google voice account has the chat checkbox checked too. I have Comcast business class high speed internet 50 gigabits per second speed tested.

Please help, I am about ready to return this obi100 to Amazon and look into getting a magic jack or something else so I could have a land line.

PLEASE can anyone help me here? I even had my 16 year old son try to figure it out and he cant, so I know the situation is bad.

Thanks
Rick


Logged
Rick
Hero Member
*****
Posts: 1009


« Reply #1 on: May 20, 2013, 03:42:17 am »

Please don't post the same question in multiple places on the forum.  Just wastes the time of the volunteers that answer them.
Logged
windcrest77
Newbie
*
Posts: 5


« Reply #2 on: May 20, 2013, 05:13:24 pm »

Please don't post the same question in multiple places on the forum.  Just wastes the time of the volunteers that answer them.

OK sorry.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC