December 14, 2017, 12:09:03 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Problems with ObiAPP  (Read 32959 times)
Gil-Y
Newbie
*
Posts: 2


« on: May 22, 2013, 03:53:39 pm »

Don't get me wrong; I am liking my OBi110 and the various features it makes available, but I am a bit frustrated with some of the problems and lack of clear documentation for the product. I think I am fairly savvy when it comes to technical things, so I cannot imagine that the situation is much better for most other users.

I have my OBi110 connected working so that I am able to make and receive calls with it (after a good bit of trial and error), but I am still having trouble getting my OBiAPP to work correctly all the time. Getting X-lite and OBiAPP working together can take some effort. Here are some of the problems that I am having:

  • When OBiAPP starts, it always asks for a username and password, even if I select the option to have it remember my username and password. How can I set it to use the saved values?
  • Many times X-lite fails when it tries to register with OBiAPP. It seems that if it fails once, it will continue to fail until OBiAPP is exited, and then restarted. Unless the first attempt to register works, you can forget retrying the registration. That means that I cannot depend on an automated process to start OBiAPP and X-lite. I have to start both manually, giving enough time for OBiAPP to start and connect before starting X-lite (otherwise the early registration request will put OBiAPP in a state where it will not allow registration, and then I have to watch to make sure that the registration was successful. What can I do to make X-lite and OBiAPP play better together?

I hope someone can give me a little help here.

Thanks!
Logged
JulietSpence
Newbie
*
Posts: 1



« Reply #1 on: May 31, 2013, 06:18:02 am »

The Obi software forgetting the username and password even after selecting remember it is one of those problems that even I am facing currently. I don't know how to fix this as there are not possible solution online. May be developers take a note of this and release an update or patch for it soon.  Angry
Logged

xzaphod2
Newbie
*
Posts: 8


« Reply #2 on: June 17, 2013, 06:10:53 pm »

Hello.

I had problems with Obion (OBiAPP) remembering my password between restarts too. I discovered this topic.

Topic: OBiTALK Community > General Support > OBiAPP for PC > Obiapp doesn't save password?

The gist of that topic had the following instructions (courtesy kf7kip dated December 14, 2011, 04:11:20 pm). I tried this out and it worked well for me (too).

Quote
Ok found a fix that worked for me.
Started the ap
filled in my Info
checked the save
lunched and connected
Then logout
exited the app
Restarted it
then it worked fine.

I think the problem happens with people like me who have it run at start up and keep it running (it never saves the info if it is shut down buy windows)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC