December 14, 2017, 01:00:03 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Jitsi with ObiApp  (Read 30510 times)
sundansx
Newbie
*
Posts: 12


« on: September 28, 2013, 09:41:15 pm »

I am using the latest jitsi (2.2.4603.9615) and obiapp (1.1.0) and am having problems getting Jitsi to work.
Jitsi seems to connect, as the Softphone client area reads as state:registered, contact: 290XXXX, Vendor: Jitsi2.2.4603.9615Windows7
However, Jitsi shows as offline and give an error: Connection failed for the account: Username: 290XXXXXX, Server name: 127.0.0.1.  Please check your settings..blah blah
As jitsi is 'offline' it refuses to make a call out to test things.  Anyone else got this working?  have any ideas what I am doing wrong?  I followed some loose instructions I found in other threads here to get this far.

I have Jitsi setup as:
SIP id:  290XXXXXX@127.0.0.1
Registar:  127.0.0.1
Auth name: 290XXXXX
Server port: 5060
Proxy:  127.0.0.1
Proxy port: 5060
transport: UDP
keep alive interval: 30
DTMF method: AUTO_DTMF

ObiApp:
all default with port set to 5060

Logged
Smee
Jr. Member
**
Posts: 51



« Reply #1 on: November 20, 2013, 09:51:13 am »

I am using the latest jitsi (2.2.4603.9615) and obiapp (1.1.0) and am having problems getting Jitsi to work.
Jitsi seems to connect, as the Softphone client area reads as state:registered, contact: 290XXXX, Vendor: Jitsi2.2.4603.9615Windows7
However, Jitsi shows as offline and give an error: Connection failed for the account: Username: 290XXXXXX, Server name: 127.0.0.1.  Please check your settings..blah blah
As jitsi is 'offline' it refuses to make a call out to test things.  Anyone else got this working?  have any ideas what I am doing wrong?  I followed some loose instructions I found in other threads here to get this far.

I have Jitsi setup as:
SIP id:  290XXXXXX@127.0.0.1
Registar:  127.0.0.1
Auth name: 290XXXXX
Server port: 5060
Proxy:  127.0.0.1
Proxy port: 5060
transport: UDP
keep alive interval: 30
DTMF method: AUTO_DTMF

ObiApp:
all default with port set to 5060



I think it's a bug.  I setup Jitsi today as well, and it would do the same.  I went and forced it online and I can make calls fine even though right after I set it up, it initially showed offline.

Smee
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC