December 10, 2017, 06:16:24 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Calls Breaking up when internet is used while talking  (Read 15228 times)
777funk
Newbie
*
Posts: 17


« on: October 24, 2013, 08:41:52 am »

I'm using an OBI100 and have trouble when someone else is using the internet. We only have 512/200 k to work with so there's not a lot of extra room.

Is there a way to restrict most if not all the bandwidth to the Obi?

I have QOS setup as follows:
Logged
Jackson
Full Member
***
Posts: 141


« Reply #1 on: October 24, 2013, 09:01:21 am »

Quote
We only have 512/200 k to work with
Is that what you are paying for?  Is that what a typical speed tests shows?

Although I don't fully understand it this test showed a very different result from my usual 15Mdown/2M up results I get at speedtest.net.

Quote
In fact most testers do a capacity test not a true speed test. Visualware technologies measure packet flow to quickly identify problems that affect applications.

http://www.connectionanalyzer.com/

For me it now shows 4.25M down.  Upload remains the same.  My Consistency of Service = 94% , which I guess is good.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2695


« Reply #2 on: October 24, 2013, 09:13:49 am »

Unfortunately you only have control of how to apportion your uplink data rate between your devices.  You do not have any control over competing VoIP data and other data coming towards you.  This is a fundamental issue, not a result of you failing to properly configure your router nor a design shortcoming of the router in failing to provide any suitable configuration control to the user.
Logged
777funk
Newbie
*
Posts: 17


« Reply #3 on: October 24, 2013, 09:46:28 am »

So is my only option to tell/ask other users to not use the internet while I'm on the phone. I could certainly do that but a mechanical (or should I say electronic) way would to limit other usage would be preferred.


btw Jackson yes that's a tested speed (if you could call 512k speed... lol).
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #4 on: October 24, 2013, 10:48:43 am »

If your voip provider offers a range of codecs, then you could try one that uses less bandwidth. G729 would be a good compromise between voice quality and use of bandwidth. You would need to set your OBi Codec Profile to make G729 first choice or only choice.

To see what codec your calls are presently using have a look at Status > Call Status while a call is in progress.
Logged
777funk
Newbie
*
Posts: 17


« Reply #5 on: October 24, 2013, 02:03:15 pm »

I'm using GV. I was using CallWithUs but somewhere along the line I am not making a connection with their server.
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #6 on: October 24, 2013, 02:10:14 pm »

I don't know your router. Try searching for your model number along with QOS in the same search. See if people report good success with QOS on your router.

Also, instead of choosing automatic try setting upstream bandwidth to 120 kbps or some other number as experiments dictate.

Maybe considering to a faster internet from your 200 kbps up that you have now??? Figure about 100 kbps each way to use GV which uses g.711μ. Ianobi's codec suggestion with a SIP provider would be the best if you cannot get better faster internet. It is not free, but it is not expensive.
« Last Edit: October 24, 2013, 02:19:26 pm by Shale » Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #7 on: October 24, 2013, 06:13:51 pm »

I'm using an OBI100 and have trouble when someone else is using the internet. We only have 512/200 k to work with so there's not a lot of extra room.

I have a unit setup in South America with similar internet speeds as yourself.  Using 729 voice codec makes for crystal clear calls. In your case other people may be using the internet at the same time. Nothing is going to fix it better than saying to the other person to "stop whatever you are doing I'm on the phone".

Here is something to try. This is a stab in the dark. Limit your upload speed to 90% of what you are actually getting. Do a speed test first to determine your real numbers. Here is one site of many you can try http://www.speedtest.net/ . On your router "upstream bandwidth" setting populate the 90% value of what you achieved using the speed test. This may actually make it worse as you are throttling your upload speed deliberately.Test making a call and watch a YouTube video at the same time. This advice is from several places I have researched to setup my Tomato firmware QOS. Let us know the results.

Another place to try is the forum or web site of the router brand. Users there would be in a better position to guide you.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC