Obi100 and Localphone only ring twice?

Started by wpbear, January 13, 2014, 09:35:06 PM

Previous topic - Next topic

wpbear

Today started a new problem.  Calling from any device to obi and only rings twice. If run to phone and answer in the two rings then it does connect.

Original setup was GV to IPKall to Localphone to Obi.  I thought one of those services started a problem so to troubleshoot I removed everything.

I have access to two localphone accounts.  I have the main account direct to Obi100 and hard line handset. 

I installed the localphone application on Windows desktop and made voip call using a secondary account directly (not 10 digit DID) to the other localphone account assigned to Obi100.

Still only rings twice on receving end.  Windows application appears to be still ringing though.  When I call the IPKall number the caller hears two rings then fast busy.  If I call the GV # which rings IPKall the caller hears multiple rings until GV voicemail answers.  All while the phone only rings twice.

Obi100 is on latest firmware and default settings for localphone.

I put a trouble ticket in with localphone.

Any ideas?

carl

My idea is that this endless multi stage forwarding, especially involving GV and IP call, just asks for trouble.
Keep it simple.

wpbear

Localphone tech support was actually quick to respond and fixed it.  They extended the ring time.  It rings 4 times for 23 seconds now.  Google Voicemail answer at 25 secs anyway.  Surprised they answered the email within 18 hours.

carl

Localphone tech support is pretty good in fixing issues, although they sometimes do not admit that there is a problem but then they fix it anyway.
Among others, they fixed the CLID issue in forwarding from Localphone DID's to the free NYC DID from Callcentric. :)

wpbear

After further testing today another problem, probably related.  Waiting on tech support response.

I have tested further and now when the phone rings and I answer on the
3rd or 4th ring it disconnects the call.  If I immediately call back
and try again it will ring and then can allow it ring 3 times and
answer and it connects.

When this happens if I successfully talk then hang up, and another
call rings within a short time (less than about 5 min) then the phone
can ring and answer on the 3rd or 4th ring.  However, after this few
minutes between calls and I allow the phone to ring 3 or 4 times, it
happens again and disconnects the call.

yorch

I'm having the same problem you described, did you manage to fix it?
Thanks!

wpbear

Yes, I contacted localphone tech support. They fixed it but now the problem with ipkall, caller Id and also poor voice quality is making me look elsewhere for a Google voice alternative.

Looking to go back to nettalk when the next promo comes out.