October 15, 2018, 11:02:55 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: WMI Message indicator (stutter) not working anymore  (Read 2718 times)
GarryVK
Newbie
*
Posts: 2


« on: September 22, 2018, 10:50:41 am »

I'm using Anveo for my service on line 2 (202), and the stutter is no longer working.
contacted anveo and this is what their response was "9/17/2018 10:13:03 AM
by Ilya   SIP Status report (Reports -> SIP Status Report) shows that the last WMI subscription request was received on July, 03
Please try to reboot your OBI and contact to OBI customer support if you WMI does not start to work"
And this is the response from Obihai asking the same question
Hi,
SP1, with Google Voice account **** status “Connected”, assigned to Phone 1 port for all incoming/outgoing calls.
SP2, with Anveo account status “Registered”, assigned to Phone 2 port for all incoming/outgoing calls.
Google Voice service does not have the Message Waiting function.
Please check the phone connected to Phone 2 port instead.  And check with Anveo service to see if any change made within the account configurations.
Best regards,
Obi support at Polycom

looking at my settings
MWIEnable         +*   help
MWIEnable2   +!      +*   help
X_VMWIEnable              +*   help
X_VMWIEnable2   +!      +*   help
X_MWIRoute                   +       help
X_VMWIRoute                   +       help
MessageWaiting         +   help
+ all set to obitalk settings

Now i wish I had signed up with a company that dealt with hardware and software instead trying to blame each other.
Any ideas, I appreciate it
Logged
Abestock
Newbie
*
Posts: 9


« Reply #1 on: October 09, 2018, 09:03:30 am »

Provided that under Voice Services - SP2 service - Calling Features, MWIEnable and X_VMWIEnable are ENABLED, then MWI is controlled by the Obitalk platform. You need to ensure that your SP2 is REGISTERED on their server.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3685


« Reply #2 on: October 09, 2018, 12:00:43 pm »

Provided that under Voice Services - SP2 service - Calling Features, MWIEnable and X_VMWIEnable are ENABLED, then MWI is controlled by the Obitalk platform. You need to ensure that your SP2 is REGISTERED on their server.
@Abestock

What are you trying to say?  What do you mean by "Obitalk platform"?  What server is "their server"?  You have only mentioned Obitalk.  The Obihai servers play no part in incoming or outgoing calls on an SP configured for Anveo nor any message waiting notifications pertaining to that.  If you meant that SP2 must be registered to the Anveo server, there would be no incoming calls from Anveo on that SP if it were not registered.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5090



« Reply #3 on: October 09, 2018, 01:29:29 pm »

Issues with Anveo's MWI/VMWI feature have been around on and off for years.

Here's one of the latest examples:  http://www.obitalk.com/forum/index.php?topic=14603.0
Logged

Abestock
Newbie
*
Posts: 9


« Reply #4 on: October 09, 2018, 06:43:06 pm »

Sure, whatever you say. Good luck.
Logged
GarryVK
Newbie
*
Posts: 2


« Reply #5 on: Today at 04:48:57 pm »

Thanks for your response, as I'm not getting answers out of Polycom even though I paid for extended support.
It still is not working also my GV is not ringing anymore (SP1)
reading into this forum sounds like firmware issues
I have HardwareVersion   1.4   OBi202   
SoftwareVersion   3.2.2 (Build: 5921EX)
Is there an older software firmware that works with this that has no issues?
if so which version and where to get it
Thanks
Garry
« Last Edit: Today at 04:51:24 pm by GarryVK » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC