Set Vestalink not to pick up calls, especially when not connected

Started by isaacl, May 02, 2014, 10:42:13 AM

Previous topic - Next topic

isaacl

I have a Google Voice number which I used to have connected directly to an OBi100.
Because of the pending change in GV, I purchased a plan from Vestalink so that I would be able to still use my OBi100 with my GV number.
I now have my GV number set up to forward to my Vestalink number, as well as another 2 phones.
The problem is that Vestalink seems to sometimes still pick up calls, instead of letting them go to voicemail (or letting another phone answer them).
I also have a problem that if the OBi100 isn't connected for some reason, Vestalink will pick up pretty much right away with some message that the caller can't send a message back, or something like that, instead of letting the call go to other GV devices or the GV voicemail.
So, to summarize, I have 2 questions:
1) How can I set Vestalink to never pick up calls unless a device actually connected?
2) How can I tell Vestalink to never pick up calls unless the phone is actually answered? I already disabled Voicemail, but that must have not worked.
Thanks!