Future-Nine quit working - what gives?

Started by aandaritter, July 10, 2014, 06:21:58 PM

Previous topic - Next topic


Hello All,

I've been using Future-Nine with my OBi110 without any issues for a couple of months now (ever since I switched from using Google Voice), but my wife has tried making phone calls the last two evenings and it hasn't been working.  When you try to make a call, there is a voice that says "The number you dialed ###-###-#### has not received a response from the service provider".

When I checked my OBiTALK dashboard, it gives the status of my SP1 Future-Nine service as "Register Failed: No Response From Server".

Anyone have any idea as to what's going on?  Is there anything that I can do on my end to fix the problem?  I've already rebooted my OBi110, my modem, and my router multiple times, to no avail.  My internet is working fine.  There is still plenty of money left in my Future-Nine account.

Thanks for any assistance.


Have you had a power outage? That happens to me sometimes. Don't just reboot your Obi. Unplug it for a few minutes to give it a chance to clear things. Do the same thing with your router. Make sure your modem and router are set before plugging the Obi back up.


You are the MAN!  That's exactly what the problem was.  The power did go out several days ago for a few seconds, and then came right back on.  Apparently we hadn't had a need to use the phone since then. 

I unplugged the modem, router, and OBi and left them unplugged for several (about three) minutes as you suggested, then plugged them back in one at a time and waited for each to completely reboot - modem first, then the router, and finally the OBi.  That worked like a charm.

Thank you very much!  :)


This seems to be an Obi-specific issue as we've been getting this occasionally ONLY with Obi users. Thanks cluckercreek for the solution - we'll update it on our end to make sure users try it before going into further troubleshooting steps.

I'd love to find a way to completely avoid this issue, but it seems like it's something broken in Obi specifically.
Nitzan Kon, CEO
Future Nine Corporation


This sounds like the sort of thing that would only happen to OBis using DHCP to get their IP settings.  Manually entering fixed settings might be a cure.