Web Portal not working properly?

Started by Marc, August 22, 2014, 07:47:20 PM

Previous topic - Next topic

Marc

I've tried from multiple computers, different web browsers all with the same results. Clicking on the device name just brings you right back to the dashboard. Same with clicking on any SP, the advanced config icon, etc. Only the first device can be expanded or hidden.

Clicking on an empty SP does bring up the add dialogue.

Anyone know a different way to use the web portal, direct URLs for devices, etc?

Hopefully Obihai will fix this soon.  Anyone else having the same problems or is it just me?
OBi110 (stored in closet now,) OBi200 x 3, Polycom 200 x 1, OBi202 x 4, Polycom 202 x 2, OBi1032 x 3, OBi1062 x 5, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.

cluckercreek

I am having the same problem. It is obviously a problem on ObiTalk's web page. I thought one of my extensions on my browsers was creating a problem and I was getting really peeved. I'm glad to see I'm not the only one.

RFC3261

Quote from: Marc on August 22, 2014, 07:47:20 PM
Hopefully Obihai will fix this soon.  Anyone else having the same problems or is it just me?

It is not just you.  There is another forum post with the same question.  I presume it will get fixed in the due course of time.

Marc

I started both Chrome and Firefox with all extensions turned off and had the same problem.

Also glad to hear it's not just me ;)

I'm sure once someone from Obihai sees these postings, they will restore the site to a previous version that was working.
OBi110 (stored in closet now,) OBi200 x 3, Polycom 200 x 1, OBi202 x 4, Polycom 202 x 2, OBi1032 x 3, OBi1062 x 5, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.

bsdaiwa

Web Portal still not working, how can you manage devices if they allow this to happen.

Marc

Quote from: bsdaiwa on August 22, 2014, 09:57:09 PM
Web Portal still not working, how can you manage devices if they allow this to happen.

You can always use the local web interface.  You just connect to the ip address of the device (eg: http://192.168.1.2.)  If you don't know the local ip address, you can get it by dialing ***1

Hope that helps, temporarily at least, until they fix this problem.
OBi110 (stored in closet now,) OBi200 x 3, Polycom 200 x 1, OBi202 x 4, Polycom 202 x 2, OBi1032 x 3, OBi1062 x 5, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.

PrairyErth

The think the only problem with the direct connect approach is that once obitalk is used to manage the device, the admin password is changed. The only way to fix this is to reset the box, but once you do that you're basically adjusting this box from first principals. There are a lot of parameters and I wouldn't know where to begin.

This portal problem is really annoying. I'm sorry others are suffering it to, but it is nice to know that I'm not the only one.

Ostracus

Quote from: PrairyErth on August 23, 2014, 05:04:38 AM
The think the only problem with the direct connect approach is that once obitalk is used to manage the device, the admin password is changed. The only way to fix this is to reset the box, but once you do that you're basically adjusting this box from first principals. There are a lot of parameters and I wouldn't know where to begin.

This portal problem is really annoying. I'm sorry others are suffering it to, but it is nice to know that I'm not the only one.

You can save parameters, just not passwords.

VoipDude


bsdaiwa

Quote from: VoipDude on August 23, 2014, 08:08:00 AM
Submit a support ticket to OBi.
Did submit support ticket, waiting for response but thought others might like to know there is a problem. Also, wanted to know if it was me or others were having this issue.

opuletn

Having same problem, can't go into the configuration pages from the the OBI dashboard.

bsdaiwa

Looks like the problem is fixed, I was able to access and make changes using the web portal at 10:46 PDT.

Marc

The general problem appears to be fixed, but the web portal isn't functioning completely.  For example, the 1032 config page now has a section to configure the phone line keys.  Unfortunately those settings are not showing up on the phone itself for some reason.
OBi110 (stored in closet now,) OBi200 x 3, Polycom 200 x 1, OBi202 x 4, Polycom 202 x 2, OBi1032 x 3, OBi1062 x 5, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.

RFC3261

Quote from: Marc on August 23, 2014, 06:21:15 PM
The general problem appears to be fixed, but the web portal isn't functioning completely.  For example, the 1032 config page now has a section to configure the phone line keys.  Unfortunately those settings are not showing up on the phone itself for some reason.

I seem to recall (based on a different post) that one of the changes to the dashboard (just before it was "broken") was to support the OBi1032.  My guess is the rollback/fix to restore functionality for "the rest of us" also reverted some functionality for the OBi1032.  My further guess would be that Obihai will try to address the old/new issues, and do some quality assurance testing, during their normal business hours.

SteveInWA

Quote from: RFC3261 on August 24, 2014, 06:00:01 PM
Quote from: Marc on August 23, 2014, 06:21:15 PM
The general problem appears to be fixed, but the web portal isn't functioning completely.  For example, the 1032 config page now has a section to configure the phone line keys.  Unfortunately those settings are not showing up on the phone itself for some reason.

I seem to recall (based on a different post) that one of the changes to the dashboard (just before it was "broken") was to support the OBi1032.  My guess is the rollback/fix to restore functionality for "the rest of us" also reverted some functionality for the OBi1032.  My further guess would be that Obihai will try to address the old/new issues, and do some quality assurance testing, during their normal business hours.

Right.  And, Marc, I reported the broken phone key configuration issue to Obihai.  Don't even attempt to use it until they spend some more time updating it.  It also needs to be able to configure all 12 line key slots.  The phone is brand new; there are still rough edges on its configuration functions.  That's what you get for being on the bleeding edge.   ;)