December 17, 2017, 01:59:05 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 3 [4] 5 6 ... 8
  Print  
Author Topic: Google Voice and Obihai Update - 11 Sept. 2014 -  (Read 1066817 times)
Zesty
Newbie
*
Posts: 2


« Reply #60 on: December 02, 2014, 08:53:14 pm »

This was the missing information:

Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #61 on: December 03, 2014, 04:58:54 pm »

Quote from: SteveInWA link=topic=8560.msg56460#msg56460
  • If you do not see Google Chat, then open another browser tab, log into Gmail, not GV, and use Google Chat, not Google Hangouts to make one outbound phone call.  This will restore Chat to your list of forwarding targets.
Can someone explain this in more detail?  When I log into gmail.com, there is no "Google Chat" option.  "Hangouts Contacts" or "Hangout Conversations" are my only two choices.

You aren't even signed in.

Sign into your Gmail account, or, if you don't have one, create a new one.

Install the Google voice and video chat web browser plugin.  Note that Firefox and Safari block the use of plugins by default.  You may have to repeatedly give the browser your permission to use the plugin, or it won't work.

You can refer to this post to see detailed instructions on getting the plugin to work:

https://productforums.google.com/d/msg/voice/XIVuerCZsjY/p31IwhIWZYoJ

After the plugin is working, make one outbound call from Gmail.  This will add the Google Chat/Talk forwarding destination to your Google Voice account.

Start with the tutuorial, here:  http://www.obihai.com/tutorial1
Logged

sbann
Newbie
*
Posts: 1


« Reply #62 on: January 01, 2015, 01:49:44 pm »

This was the missing information:

I registered simply to say thank you.  The setup guide would be much more helpful if this info was included.
Logged
Shiblee
Jr. Member
**
Posts: 29


« Reply #63 on: January 23, 2015, 10:54:29 pm »

I changed to google talk, calling and receiving google talk calls.

But there is no option to forward to google voice calls to google chat. In the left it shows Voice in Hangouts <New: Receive SMS and Voicemail in Hangouts! You can now receive your Google Voice SMS and Voicemail in Hangouts. Learn more etc.>

Is there any way to get that google chat option?
« Last Edit: January 23, 2015, 10:56:06 pm by Shiblee » Logged
Crow550
Full Member
***
Posts: 111


« Reply #64 on: January 23, 2015, 11:59:28 pm »

Click the Gear and Settings. Then under Phones you'll see Google Chat.

Make sure it's checkmarked.
Logged
Shiblee
Jr. Member
**
Posts: 29


« Reply #65 on: January 24, 2015, 12:44:15 am »

Google Chat is Not there.

The google voice number activated with groove ip > ring to phone number.


* GV.png (48.09 KB, 1327x599 - viewed 990 times.)
Logged
Crow550
Full Member
***
Posts: 111


« Reply #66 on: January 24, 2015, 01:02:54 am »

Google Chat is Not there.

The google voice number activated with groove ip > ring to phone number.

Did you do this? http://www.obitalk.com/forum/index.php?topic=9294.msg61806#msg61806

Like in this picture: http://www.obitalk.com/forum/index.php?topic=8560.msg60133#msg60133
Logged
Shiblee
Jr. Member
**
Posts: 29


« Reply #67 on: January 24, 2015, 01:10:21 am »

Exactly...Once the phone dialer poped-up, It created the google chat option at google voice.

Thanks a lot.
Logged
Crow550
Full Member
***
Posts: 111


« Reply #68 on: January 24, 2015, 01:11:17 am »

Hey. No problem.  Wink Glad I could help.  Cheesy
Logged
MannyHernandez
Newbie
*
Posts: 3


« Reply #69 on: January 28, 2015, 03:13:40 pm »

I am still unable to get the Forward to Google Chat option to appear even after trying all of these tricks.  Anyone else have any suggestions?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #70 on: January 28, 2015, 03:32:59 pm »

No tricks needed.  Follow the instructions.  Read this discussion thread from the top.  There's even a handy screenshot.  The key is that you must have the Google voice and video chat browser plugin installed and allowed/enabled to run in your browser, and you must be using the old Google Chat system, not Google Hangouts, when you make the one call from Gmail.

Detailed instructions are here:

http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
Logged

MannyHernandez
Newbie
*
Posts: 3


« Reply #71 on: January 28, 2015, 04:19:02 pm »

No tricks needed.  Follow the instructions.  Read this discussion thread from the top.  There's even a handy screenshot.  The key is that you must have the Google voice and video chat browser plugin installed and allowed/enabled to run in your browser, and you must be using the old Google Chat system, not Google Hangouts, when you make the one call from Gmail.

Detailed instructions are here:

http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460

I reverted back to Google Chat and I even made an outgoing call.  When I go to Google Voice it does give me the option to forward the call to Google Chat.  I have tried to login to my old Google Voice account with active number.  I also tried making a new account and I still do not see the Forward Calls to Google Chat option even after doing everything in those steps.
Logged
MannyHernandez
Newbie
*
Posts: 3


« Reply #72 on: January 28, 2015, 04:26:17 pm »

Then, you are likely making the outbound call on the wrong (different) Google account.  You must be signed into the same Google account in Gmail, that you use for GV.

My outbound calls are going out fine and they are correctly linked to the account.  But without the option to select "Forward Calls to:  Google Chat" I will not be able to receive any incoming calls.  I have even tried logging in from different computers (about 4 so far) even some that never had Google Chrome and had never logged into nor used Google Chat calls ( I had to install the plugin on 2 of them).
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #73 on: January 28, 2015, 06:34:18 pm »

Sorry to have doubted what you are experiencing; I tested it tonight and ,while it did work before, it's not working today.

http://www.obitalk.com/forum/index.php?topic=9294.msg62197#msg62197
Logged

QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #74 on: January 28, 2015, 07:19:10 pm »

Google Voice change: Google Chat gone?
http://www.dslreports.com/forum/r29823310-General-Google-Voice-change-Google-Chat-gone-

Others are making the same observation.
« Last Edit: January 28, 2015, 07:21:41 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #75 on: January 28, 2015, 07:30:27 pm »

So, the same people are repeating the same thing here and there.

Same answer:  there hasn't been any announcement as to a change, so anything you read as of this moment is just a rumor, especially over there.  I'm following up with Google engineering, and I'll post an update here as soon as I hear back from them, likely tomorrow.
Logged

SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #76 on: January 28, 2015, 08:21:26 pm »

If you would like to track this issue, you can go to this discussion thread and mark it to receive email updates:

https://productforums.google.com/forum/#!category-topic/voice/W1H4WQHWygA
« Last Edit: January 28, 2015, 08:23:21 pm by SteveInWA » Logged

SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #77 on: January 29, 2015, 01:13:42 am »

Hi everyone:

I've been told that the Google engineering staff is working on this now.  This wasn't intentional.  There was a bug that caused the Chat "phone" to disappear off of the GV settings web page.  It's estimated that this will be resolved today (Thursday the 29th) some time -- probably by EOD.  When I have further details, I'll post them on the discussion thread linked above, on the Google Voice help forum.  Thanks for your patience!
Logged

ipse
Full Member
***
Posts: 105



« Reply #78 on: January 29, 2015, 07:21:36 am »

Thanks Steve...I was pulling my hair thinking that I messed up something (despite NOT having made any changes in months...) so you saved some of my sanity.
Logged

Of all the things I lost, I miss my mind the most. - Mark Twain
lottamoxie
Newbie
*
Posts: 10


« Reply #79 on: January 29, 2015, 02:50:03 pm »

So very very glad I came to this forum to see what was up with the sudden missing Chat integration/button.

Thank you for keeping us apprised.

This checkbox on the forwarding phones is particularly important to me for the following reason:

I learned a trick from more advanced Google Voice users on how to control incoming calls and only allowing the phone to ring when it's someone on your contact list (you have to have contacts setup and put into at least 1 group):

On the google voice settings menu for phones, uncheck all boxes to forwarding phones, including the one that goes to Google Chat.

What that does is not ring any of your phones if the call coming in is someone you don't have in your contacts.  The call will forward automatically into voicemail, then you can call them back or mark the call as spam or add them to your contacts list and assign them into a group so the next time they call your phone(s) will ring.

This trick keeps telemarketing calls out, calls from service centers, or customer service followup, and basically anyone who I don't know.  I used to have a VOIP service where I could block calls from any area code or prefix (800, 888, 855) etc and that was super handy, but Google Voice doesn't have that capability to filter based on a number pattern, so this is what's left.

*IF* I'm expecting an important call (like a phone screen interview for job hunting) and I know they will call on a certain day or at a certain time then what I do is log into Google Voice on the web, go to settings/phones and re-enable 1 or more of my forwarding phones about 15 min before the scheduled phone call or enable it first thing in the morning and leave it on forwarding if I don't know what time they'll call.

If it's someone I expect to be talking to again, after the call I will add them and their incoming number to my contacts list (and assign them to a group), then I go back into settings/phones in Google Voice on the web and uncheck all my forwarding phones once again.

While this sounds like a pain in the butt, it isn't at all because there are relatively few times when I need to turn on call forwarding for strangers who are calling in.  The rules within each call group determine what phone will ring, so that capability doesn't go away or change.  When my phone rings I know it's someone on my contact list and if it's not, they can leave a message!

Logged
Pages: 1 2 3 [4] 5 6 ... 8
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC