Call screening on google voice

Started by doubledown00, May 12, 2011, 12:57:01 PM

Previous topic - Next topic

doubledown00

Hi there.

I think I've got the opposite problem most have with Google voice: I actually use call screening and like it.  When logging into the OBi110 box, I see where the Skipcallscreening checkbox is.  I keep unchecking the box, saving, and rebooting.  However a few minutes later I'll check, and the box is re-checked.

Where is this configuration setting coming from? 

Thanks.
Scott.

RonR

To configure the OBi locally/manually, you must set:

System Management -> Auto Provisioning -> Auto Provisioning -> Method : Disabled

in order to keep the OBiTALK configuration portal from setting your OBi to its liking.

OBiSupport

#2
@doubledown00 / Scott

As an alternative to disabling auto-provisioning, you may also use the OBi Expert pages on OBiTALK portal.  These cloud-based configuration settings are reachable from a button located at the OBi's Device Configuration page.  

Enter OBi Expert and in the Voice Services - SP "x" settings where the X_SkipCallScreening parameter is located.  Un-check both the OBiTALK and Default Settings box and then make the modification to the Call Screening settings and submit / save the config.

Using this method will not disable your ability to use other aspects of OBiTALK.

More on OBi Expert here:  http://www.obitalk.com/forum/index.php?topic=458.msg2629#msg2629