Alerts, forwarding on down?

Started by clyde_story, September 22, 2014, 01:24:50 PM

Previous topic - Next topic

clyde_story

Coming from nettalk I'm used to 1,2,3 times a week "we make junk" red light coming on. I had it forward on no answer to my cell (the only option) but if I was the one calling it would just loop me back to my cell voicemail.

Obi seems to be 1000X more sophisticated, which is good but confusing. I'd like if there was a problem for a txt/email alert to be sent and forwarding to go first to my cell but if I'm the one calling for it not to loop me back, but go to an alternate # Possible? How?

cluckercreek

Sounds to me that you need to use Google Voice/Ring.to for this. You could get a text from them in regards to an voicemail.

giqcass

This is more of a cloud/hosted service request.  The provider of your phone service needs to do the forwarding in the event service goes down.  So far as a notification goes Obihai could technically implement a service like that however they currently don't.  You could make a request in the request section of this forum for that feature.

Vestalink offers fail-over(forwards to an alternate number in the event of a failure) but Vestalink fail-over has failed in the past.  The simple free solution is to forward your Google Voice number to your cellphone through the Google Voice website.  That isn't a perfect solution but it will work.

Another possibility is Callcentric.  Their "call treatments" can be used to forward calls to different numbers when you are not registered.  It would require credit or a calling plan to forward to a cellphone.

Their are a lot of options.  All in all Obis tend to be pretty reliable as long as you have an internet connection.
Long live our new ObiLords!

clyde_story

When I go to advanced settings and try to add a "on no answer" number to send it off to gvoice after x rings, none of them will allow me to enter anything in the box, tried OBiTALK Service and Sip1 Service (ringto) not sure which is the right place?

But either way un-check the 2 OBiTALK Settings boxes (CallForwardOnNoAnswerEnable  / CallForwardOnNoAnswerNumber) it checks the "default device" box then I can't click into the box to add a fw #? Hit submit and still same thing can't type anything, what am I missing?

giqcass

First let me just say setting this up on the Obi won't help if your Obi goes down.  Like I said that needs to be done by the service providers or it won't work on failures.

Uncheck "OBiTALK Settings" next to "CallForwardOnNoAnswerEnable" and "CallForwardOnNoAnswerNumber".
Do not check any of the"Device Default" boxes.
Press "submit" and then "ok"
Check "CallForwardOnNoAnswerEnable"
Enter the number in "CallForwardOnNoAnswerNumber"
Press "submit" and then "ok"
Long live our new ObiLords!

clyde_story

#5
Quote from: giqcass on September 22, 2014, 08:19:50 PM
First let me just say setting this up on the Obi won't help if your Obi goes down.  Like I said that needs to be done by the service providers or it won't work on failures.

Uncheck "OBiTALK Settings" next to "CallForwardOnNoAnswerEnable" and "CallForwardOnNoAnswerNumber".
Do not check any of the"Device Default" boxes.
Press "submit" and then "ok"
Check "CallForwardOnNoAnswerEnable"
Enter the number in "CallForwardOnNoAnswerNumber"
Press "submit" and then "ok"

Thanks when you uncheck one it automatically checks the other leaving the impression one has to be checked. Now are red ! the expected behavior? CallForwardOnNoAnswerEnable x !

giqcass

Quote from: clyde_story on September 22, 2014, 08:38:25 PM
Thanks when you uncheck one it automatically checks the other leaving the impression one has to be checked. Now are red ! the expected behavior? CallForwardOnNoAnswerEnable x !

Funny mine doesn't automatically check the other box.  I'm using Firefox.  Perhaps someone with more knowledge about the portal can chime in.  I don't know what the ! are all about.  I have them on some of my settings but those settings still function.
Long live our new ObiLords!

clyde_story

Using chrome, but it may be roboform  it loves to randomly fill in stuff when your're not looking. And from what I'm reading there's no "upstream" logic it's all in the device, so no connection, no obi, no mas. So I guess multi-ringing the obi & g-voice from ringto is as close as it's gets to redundant/fail-over/alerts with my current setup, and I set noansfw back to default since it wasn't going to do what I wanted anyway.