Another one bites the dust (obihai required firmware update bricked my 110)

Started by tfox, October 13, 2014, 04:39:45 PM

Previous topic - Next topic

tfox

I guess I join the elite not-so-few in reporting that my obi 110 is now dead, with a brief solid red LED and then nothing. It worked one day prior, and then I logged into the interface and was greeted with a dialog telling me I needed to update the firmware. Clicked okay, waited, and waited, and waited. Went to bed, got up the next morning, lifted the receiver of my desk phone and heard nothing but a faint buzz.

Customer support was unhelpful, none of the remedies suggested by them or by any previous thread so far worked. They stopped responding to my questions after writing that "Per your description, it appears this OBi is no longer working properly (electrically damaged)". Bullshit, this was bricked by firmware.

Can someone please help me understand how they can suggest that I purchase new ObiHai product when this is the level of support I can expect when they screw up?

Is there any last-ditch technique I can try?

Taoman

Quote from: tfox on October 13, 2014, 04:39:45 PM

Is there any last-ditch technique I can try?

I assume you've done a factory reset. What, if any, lights do you see on your OBi now? Can you see on your router if your OBi is picking up an IP address?  If so, can you ping it? If you are able to access your OBi directly via its IP address you can try the following:

Disregard step 3 and download from bottom link.
http://www.obihai.com/support/troubleshooting/alt

Download the latest firmware from here:
http://fw.obihai.com/OBi110-1-3-0-2872.fw