December 14, 2017, 06:54:06 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Keep getting calls from 1001 on Obi110  (Read 8166 times)
0wls
Newbie
*
Posts: 5


« on: November 03, 2014, 11:28:21 pm »

I've never had this happen before, and have not touched any settings since I switched from GV to Future9 back in May.

Yesterday evening, I started getting calls from name and number "1001". No one is on the line. The calls have been coming in all night, at least every half hour.

I am not very tech savvy, so any help as to why this is happening and how I might fix it would be very much appreciated. I had to turn the ringer off of my phone because even now, at 1:30 a.m., the calls are coming.

Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #1 on: November 04, 2014, 05:36:23 am »

You are yet another victim of SIP scanners. See here for detailed explanation:

http://www.obitalk.com/forum/index.php?topic=5467.msg35387#msg35387

Method 4 is the most effective way of stopping these unwanted calls.

While you are researching that, apply the following quick fix for the time being. If your Future9 account is on sp1 then change the InboundCallRoute as follows:

Voice Services > SP1 Service > X_InboundCallRoute:
{(?|@|@@|@@@|@@@@|@@@@@|@@@@@@):},{ph}

Make the change via the OBi Expert Configuration pages. From your OBi Dashboard, click on your OBi number and follow the prompts to get there. To change a value uncheck both boxes to the right of the value and leave them unchecked. After changing the value, press submit at the bottom of the page and wait a few minutes for the OBi to reboot.

Logged
0wls
Newbie
*
Posts: 5


« Reply #2 on: November 04, 2014, 01:48:22 pm »

Thank you! I will try that. I'm sorry for the stupid question, but for method 4, do I copy the number from my Obiconfig "AuthUserName" section, or would it be OK to copy the example they used? I am so sorry for the question. This is all confusing to me, and I want to make sure I understand correctly and don't mess something up.

Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #3 on: November 04, 2014, 02:16:16 pm »

Use:
{>UserID:ph}

Replace UserID with the value of AuthUserName
You don't need the other formats even if the UserID is alpha.
Call the phone number associated with the SP trunk to make sure it works.

To access OBi Expert
From the OBiTalk dashboard click Edit Profile on the left column.
At the bottom of the page check "Enable Obi Expert..."
Click Submit Query.
Now you can go directly to OBi Expert from the dashboard.

Click Obi Dashboard.
On the right of your OBi110 is an icon with a red E.
Click on it to enter OBi Expert.
« Last Edit: November 04, 2014, 02:18:01 pm by azrobert » Logged
0wls
Newbie
*
Posts: 5


« Reply #4 on: November 04, 2014, 02:48:08 pm »

Thank you so very much for the help! I did that and knock on wood, it's been about an hour since the last call, when earlier today it was every few minutes.

ETA: No calls since early this afternoon, so that seems to have done the trick. Thank you again SO much for the help!
« Last Edit: November 05, 2014, 01:06:05 am by 0wls » Logged
Mango
Sr. Member
****
Posts: 498


« Reply #5 on: November 06, 2014, 05:45:10 am »

Glad to hear azrobert was able to solve your problem.

You may also want to change your X_UserAgentPort to a random number between 20000 and 65535.  The hackers are still attacking your OBi; your phone is just not ringing any more.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC