February 22, 2020, 03:30:26 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: call waiting on freephoneline (FPL) with Obi202 [SOLVED]  (Read 5209 times)
corporate_gadfly
Jr. Member
**
Posts: 67


« on: December 22, 2014, 06:23:26 pm »

I'm not sure if it ever worked, or not, but I can't get call waiting to work on freephonline (FPL) with Obi202. Does anyone have this combination working (maybe on a Obi1xx)?

SP1: GV (for US calls)
SP2: FPL (for local/Canada calls)
SP3: VOIP.ms (for international outgoing)
Port1: cordless phone 1
Port2: cordless phone 2
Primary line is set to SP2 for both phone ports.

So, if I receive a call on the local 416 number, it gets routed to SP2. Any other calls to the local 416 number get the "user is busy" announcement. Don't see anything in the Obi history for the 2nd call.

Before I pursue this on the fongo forums, it would be nice to hear one way or the other from other folks regarding their experience.

Thanks in advance.
« Last Edit: December 23, 2014, 06:56:36 am by corporate_gadfly » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3983


« Reply #1 on: December 22, 2014, 07:06:41 pm »

You need the following:
Physical Interfaces -> Phone2 Port -> CallWaitingEnable: Checked
Voice Services -> SP2 Service -> MaxSessions: 2 or greater

Checked and 2 are the defaults.

And FPL must support 2 channels.

Edit:
Call waiting works for me on an OBi200 and an OBi110.

« Last Edit: December 22, 2014, 07:09:03 pm by azrobert » Logged
corporate_gadfly
Jr. Member
**
Posts: 67


« Reply #2 on: December 23, 2014, 07:03:43 am »

You need the following:
Physical Interfaces -> Phone2 Port -> CallWaitingEnable: Checked
Voice Services -> SP2 Service -> MaxSessions: 2 or greater

Checked and 2 are the defaults.

And FPL must support 2 channels.

Edit:
Call waiting works for me on an OBi200 and an OBi110.


Thanks for the reply. Call waiting now works with out-of-the-box default settings. The problem was at the FPL end.

On the freephoneline portal, I had "FOLLOW ME" enabled with a simultaneous ring to a forwarded number (which incidentally wasn't ringing at the time). As soon as I disabled follow me, call waiting started working as intended on FPL (one line in use already with FPL, 2nd incoming call would cause a stutter tone on the in-use phone and would also ring the 2nd vacant phone port).

Must be something to do with 2 channels no longer being available on the FPL side. Strange and counter intuitive.

Here's a few threads discussing this on the fongo forums:
http://forum.fongo.com/viewtopic.php?f=8&t=5022&hilit=call+waiting&sid=64061c14bec773cf69179ddfd97dcd0e
and
http://forum.fongo.com/viewtopic.php?f=8&t=9862&hilit=call+waiting
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC