December 13, 2017, 01:04:39 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi 200 with DD-WRT poor outgoing audio  (Read 5499 times)
3sk1m0.0ne
Newbie
*
Posts: 1


« on: February 04, 2015, 02:04:11 pm »

Hi there,

I have just started using an Obi 200 with google voice this week so I am rather new to this.  I am running a obi 200 with a Linksys WRT400N running DD-WRT v24-sp2 (03/25/13) std - build 21061.  I am having an issue with poor out going call quality sometimes my voice is cut in and out of the call.  I am having great incoming audio quality from the caller but unfortunately my voice cuts in and out and is hard to hear.

Does anyone have any suggestions or fixes for this?  I have tried to exempt my obi mac address on qos but haven't had much luck with that. 

Any help would be greatly appreciated.
Cheers!
Logged
highgrade
Newbie
*
Posts: 9


« Reply #1 on: February 28, 2015, 12:33:44 pm »

Disable SPI
Logged
ceg3
Sr. Member
****
Posts: 363


« Reply #2 on: March 05, 2015, 09:15:39 am »

It's recommended to disable SIP ALG in all routers.  I have no idea if it might affect your issue but I understand disabling is generally a good idea.  Sound quality can also be affected by CODEC choice.  I am using G711U with my 200.
Logged
MikeHObi
Sr. Member
****
Posts: 326



« Reply #3 on: March 06, 2015, 01:29:08 pm »

DD-WRT doesn't have SIP ALG to disable.

I use my obi202 through my linksys WRT610N V2.  I didn't have to do anything special for it.  I'm running a very old build 14471M NEWD-2 K2.6 Eko.

Are you sure you have sufficient bandwith for uploading?  Maybe try a different port on your router?
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
WelshGap
Newbie
*
Posts: 2


« Reply #4 on: March 07, 2015, 09:17:46 am »

I am having the same problem with the Obi 200 using Google Voice.  They say it is happening more when I talk loud.  I have not yet found a fix.  I have made the changes to the the OBI configuration per the "My audio is breaking-up and choppy" settings recommended in FAQ.  If you have not done that it might help you.
Logged
Sheffield_Steve
Jr. Member
**
Posts: 20


« Reply #5 on: March 07, 2015, 12:18:51 pm »

Have you looked into the MTU setting on the Obi200?

Depending on your network speed and type, it maybe that your MTU is too large and thus packets are being discarded.
Logged
Crow550
Full Member
***
Posts: 110


« Reply #6 on: March 17, 2015, 10:09:46 pm »

Look here: http://www.obihai.com/faq/Troubleshooting-sec/My-audio-is-breaking-choppy

I am having the same problem with the Obi 200 using Google Voice.  They say it is happening more when I talk loud.  I have not yet found a fix.  I have made the changes to the the OBI configuration per the "My audio is breaking-up and choppy" settings recommended in FAQ.  If you have not done that it might help you.

If it happens when you talk loud then turn down the Rx & Tx Gain.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC