December 15, 2017, 01:29:17 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBi 110 issues with new phone  (Read 11086 times)
AceSeeker
Newbie
*
Posts: 1


« on: March 26, 2015, 09:46:32 am »

I just got a new phone for my home.  I am an OBi 110 user.  After I connected up my new phone, I could make calls out, but incoming calls will not ring my phone.  If I use my cell phone to call my home phone, and then hit the talk button on my phone, it connects the call.  But, no ring to my phone.

Any help would be greatly appreciated.  I've read some other posts similar to this, and a number of people are saying that you go to Google Voice > Phones > and then make sure that you enable the Google Chat.  I don't see that in my list.  I see my Google Voice number, and my cell phone numbers, but nothing about google chat.  How do I get that installed in Google voice?

Thanks for the assistance!!
« Last Edit: March 26, 2015, 12:14:50 pm by AceSeeker » Logged
dircom
Sr. Member
****
Posts: 425


« Reply #1 on: March 26, 2015, 10:52:51 am »

Take your new phone to a friends house and see if it rings there.  Perhaps the phone is defective, or you have the ringer turned off.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3970



« Reply #2 on: March 26, 2015, 09:36:06 pm »

I've read some other posts similar to this, and a number of people are saying that you go to Google Voice > Phones > and then make sure that you enable the Google Chat.  I don't see that in my list.  I see my Google Voice number, and my cell phone numbers, but nothing about google chat.  How do I get that installed in Google voice?

Thanks for the assistance!!

Aside from testing the actual telephone, as dircom suggested, read and carefully follow my Google Voice setup instructions, here:

http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460

Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC