Obi202 going Offline

Started by asimmons, April 28, 2015, 09:32:48 AM

Previous topic - Next topic

asimmons

Need help... Wife getting UPSET!!!  I've got a newer Obi202 with Phonepower and Google.  Was talking to wife this morning and last the call.  Checked Obi and saw that it went "Offline"!  Had her Power clear and it came back up connected/registered but then went "Offline" again!  I remoted into one of my Boxes, and I can still ping device, but won't respond to http request.  Ran NMap and it shows that port is open but won't respond....   


danielbliss

Same problem here.  Unplugged the Obi202 this afternoon and then when it came back up, the Google Voice port on OBIHOME now says "Offline."  Tried reconfiguring with my Google Voice account... it said "configuring" for a few minutes, then went back to the red Offline. :(

danielbliss

I just figured out what I did wrong... and I feel pretty foolish admitting this.  I had unplugged the ethernet cable to my router, and I mistakenly plugged it back in on the LAN port rather than the Internet port on the back of the Obi.  Yeah, duh.  Problem solved.