December 12, 2017, 02:06:21 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 ... 7 8 [9] 10
  Print  
Author Topic: Firmware update for 20x series  (Read 188342 times)
Webslinger
Full Member
***
Posts: 103


« Reply #160 on: October 16, 2017, 12:15:45 am »

CED is only used for fax call negotiation. 


Okay, thank you. So both settings mentioned are for faxing?

Quote
If you don't use a fax machine

I do.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #161 on: October 16, 2017, 01:13:09 am »

The beauty of the Internet is that you can read the same document I did, for free!

Yes, fax has a long history of changing its communications protocols and command set, just like dial-up modems did, to improve speed and reliability.  This resulted in new ways to negotiate connections (including speed, error correction, CODEC, etc.).  CED is just one of those methods, and since fax devices are backwards-compatible, and negotiate to the highest-mutually-supported standards, you can just enable the settings and fuggedaboudit.  Perhaps they added this setting at the request of some large service provider, but otherwise, I don't ever see a consumer user needing to change it.
Logged

Webslinger
Full Member
***
Posts: 103


« Reply #162 on: October 16, 2017, 06:05:52 am »

The beauty of the Internet is that you can read the same document I did, for free!

I appreciate the link, but I've been blessed with a short attention span, am conditioned to expect people to spoon-feed me answers, am slightly influenced by a few millennials, and have an extremely low I.Q. But, really, the only reason I was up that late and am now up again is due to surgical pain. Additionally, I was getting timeouts (but am not currently) when visiting different pages from the link you provided. Thanks.
« Last Edit: October 16, 2017, 03:21:08 pm by Webslinger » Logged
Webslinger
Full Member
***
Posts: 103


« Reply #163 on: October 31, 2017, 08:34:00 pm »

http://fw.obihai.com/OBi202-3-2-1-5735EX.fw

OBiExtras supported firmware
Logged
ProfTech
Sr. Member
****
Posts: 374


« Reply #164 on: November 01, 2017, 05:33:31 pm »

Thanks for the link to 5735 WelshPaul. I almost missed it. I only get to my daughters house every few months and I like to update her 200 when I get down there.
Logged
Taoman
Hero Member
*****
Posts: 931


« Reply #165 on: November 02, 2017, 05:44:39 pm »

Just got pushed out to my 200 (yellow triangle) which is years out of warranty.

http://fw.obihai.com/OBi202-3-2-1-5757EX.fw

for OBiEXTRAS support.
Logged
GPz1100
Full Member
***
Posts: 111


« Reply #166 on: November 02, 2017, 06:21:15 pm »

Toaman, did this fix the gv issue for you without resorting to different dns servers?
Logged
Taoman
Hero Member
*****
Posts: 931


« Reply #167 on: November 02, 2017, 06:30:36 pm »

Toaman, did this fix the gv issue for you without resorting to different dns servers?

I never had the issue. I use Comcast for my DNS on a 200 and 110.
I switched to using Google's DNS servers and I got the error message for a few seconds but then it connected and was just fine.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #168 on: November 02, 2017, 06:51:09 pm »

Please read:  http://www.obitalk.com/forum/index.php?topic=13113.msg84139
Logged

chilirock
Jr. Member
**
Posts: 52


« Reply #169 on: November 02, 2017, 07:54:22 pm »

I updated the firmware to 5757EX. I performed a factory reset after the upgrade. I setup everything from scratch, GV on SP1 and CC on SP2. Google Voice is now connecting fine and calls are working.

However, I'm now having an issue with CallCentric. After the initial configuration from the ObiTalk.com portal, CallCentric connected and showed Registered. But as soon as I went into the local web portal to change settings then reboot (e.g. Ring Profile from B to A, disable T.38 codec, etc.), it will no longer connect.

I don't get a "backing off" error message like I did when GV wasn't working. It just says "Service Not Configured" next to SP2. I tried deleting the service and re-adding it. It still won't register. The only way I can get it to re-register is to remove the device from the portal and start over. Very frustrating.

Something in the firmware update seems to have broken CallCentric for me.

Update: Issue with CallCentric registration resolved by reversing setting made accidentally to X_ServProvProfile (see below) http://www.obitalk.com/forum/index.php?topic=9983.msg84157#msg84157
« Last Edit: November 06, 2017, 12:15:31 pm by chilirock » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #170 on: November 02, 2017, 08:17:23 pm »

I updated the firmware to 5757EX. I performed a factory reset after the upgrade. I setup everything from scratch, GV on SP1 and CC on SP2. Google Voice is now connecting fine and calls are working.

However, I'm now having an issue with CallCentric. After the initial configuration, CallCentric connected and showed Registered. But as soon as I went into Obi Expert to change the Ring Profile setting from B to A, it will no longer connect. I don't get a "backing off" error message like I did when GV wasn't working. It just says "Service Not Configured" next to SP2. I tried deleting the service and re-adding it. It still won't connect.

Something in the firmware update seems to have broken CallCentric for me.

No, the firmware update did not touch SIP provider support.  It's user error.  Delete SP2.  On the OBiTALK portal web page, click SP2.  On the next page, skip the offer to use Google Voice.  Scroll down to the bottom of the page and click "OBiTALK Compatible Service Providers".  On the next page, click "Callcentric", and then fill in your Callcentric 1777xxxxxxxxxx number and SIP password.
Logged

chilirock
Jr. Member
**
Posts: 52


« Reply #171 on: November 02, 2017, 08:26:27 pm »

I have performed the same configuration many many times. The steps I used for the initial and subsequent configurations were exactly as you described. I just looked again and CC now shows as "Registered". The only thing I did differently this time was to change the settings locally vs. changing them via Obi Expert. I'll have to do more testing to see if I can replicate the issue.

Update: After further testing, I realized that the issue with CallCentric not registering was due to me changing the X_ServProvProfile from B to A on Voice Services>SP2 Service. I made the change accidentally when I was changing X_RingProfile and X_CodecProfile from B to A. After changing X_ServProvProfile (on SP2) back to B (from A), the service showed "Registered" as expected.
« Last Edit: November 06, 2017, 12:12:05 pm by chilirock » Logged
GPz1100
Full Member
***
Posts: 111


« Reply #172 on: November 02, 2017, 09:19:47 pm »

@chilirock You could try comparing the settings between the two.  Open several tabs to see the locally configured callcentric setting.  Don't close or refresh these tabs.  Allow obitalk (obiexpert) to push its settings to the device then compare with the already open tabs.

Could be obitalk (obiexpert) portal may need to be updated to work with the new firmwareż?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #173 on: November 02, 2017, 09:23:59 pm »

@chilirock You could try comparing the settings between the two.  Open several tabs to see the locally configured callcentric setting.  Don't close or refresh these tabs.  Allow obitalk (obiexpert) to push its settings to the device then compare with the already open tabs.

Could be obitalk (obiexpert) portal may need to be updated to work with the new firmwareż?

No.  There are no updates to the portal required.  The firmware update has nothing to do with this at all.  I have a total of seven OBi devices, including 200s, 202s, and several IP phones, all using Callcentric, configured via the portal.  All were updated today, and none have any problem with Callcentric.  The fact that it's working now proves this.  This was some sort of human error caused after performing a factory reset on the device and re-configuring.
Logged

ProfTech
Sr. Member
****
Posts: 374


« Reply #174 on: November 03, 2017, 10:00:21 am »

Just got pushed out to my 200 (yellow triangle) which is years out of warranty.

http://fw.obihai.com/OBi202-3-2-1-5757EX.fw

for OBiEXTRAS support.

Is everyone comfortable with using EX firmware in non - GV ATA's? I would like to update to the latest but we don't ever plan to use Google Voice.
Logged
Taoman
Hero Member
*****
Posts: 931


« Reply #175 on: November 03, 2017, 10:42:41 am »


Is everyone comfortable with using EX firmware in non - GV ATA's? I would like to update to the latest but we don't ever plan to use Google Voice.

The "EX firmware" supports OBiEXTRAs of which only a small part pertains to Google Voice (Contacts). I have no reservations updating to this version.

The latest "generic" version I'm aware of is 5735. Update to that if the "EX" firmware worries you.

http://fw.obihai.com/OBi202-3-1-1-5735.fw
Logged
BerkeleyUser
Newbie
*
Posts: 6


« Reply #176 on: November 03, 2017, 11:27:20 am »

I checked for a firmware update today when my phones weren't ringing on incoming calls through my 202.
 Sure enough, firmware updated to 5757.  However, unlike in the past, after the system rebooted, my phones are still not ringing.  Outgoing calls work fine.  Anyone else having this problem?  

UPDATE: Problem solved. Not firmware issue. I'm using GV and unchecked "Forward Calls to Google Chat" a few days ago, forgetting that setting needs to be enabled.
« Last Edit: November 03, 2017, 02:21:42 pm by BerkeleyUser » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #177 on: November 03, 2017, 04:28:47 pm »


Is everyone comfortable with using EX firmware in non - GV ATA's? I would like to update to the latest but we don't ever plan to use Google Voice.

The "EX firmware" supports OBiEXTRAs of which only a small part pertains to Google Voice (Contacts). I have no reservations updating to this version.

The latest "generic" version I'm aware of is 5735. Update to that if the "EX" firmware worries you.

http://fw.obihai.com/OBi202-3-1-1-5735.fw

The latest version is 5757EX.

Note that, if you upgrade to 5757, it will probably automatically update itself to 5757EX.  There's no harm in using the EX versions.

http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139
Logged

oldunixguy
Newbie
*
Posts: 7


« Reply #178 on: November 04, 2017, 02:51:00 pm »

All of my Obi200 (4) and my Obi110 stopped working all of a sudden with Google Voice where the Obi couldn't connect. Also I couldn't use the Obi-to-Obi **9- got the service unavailable too.

1. I don't use ObiExtra HOWEVER strangely I see that 2 of my Obi200 were automatically updated to 3.1.1 (Build: 5463EX) while I was trying to resend configs hoping that would help. How did this happen? I did notice a yellow triangle but I have never seen it before or used it so I wasn't sure what it was.

2. The following citation says that this problem were are all having all of a sudden is related to Google xmpp security certificates having expired and Google is updating their server, apparently haphazardly, and we hit or miss updated one.

https://forums.redflagdeals.com/google-voice-xmpp-support-may-ending-obi100-110-ata-users-2139232/

3. STRANGELY Obi has NOT updated the firmware page we normally use to manually download from here
http://www.obitalk.com/forum/index.php?topic=9.0
Why?

4. Where do we get the non-ObiExtra firmware versions that correct the Google certificates? I prefer to manually download firmware so I don't get surprised like I just was.

Please update the Obi firmware page!!!

thanks
oldunixguy
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #179 on: November 04, 2017, 03:01:00 pm »

Read!

http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139
Logged

Pages: 1 ... 7 8 [9] 10
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC