Call phone

Call OBi

{"logged_in":false,"webrtc_call_url":"call_auth_json.php","cinfo":{"checked_login":true,"captcha_url":"\/obinet\/services\/webrtc\/webphone2\/showcaptcha.php","chkcap_url":"\/obinet\/services\/webrtc\/webphone2\/check_captcha.php","rcap_img_url":"\/obinet\/images\/Refresh.png"},"gateway":false,"spdial":false,"mydevices":[],"__ua__":"obihai\/webphone","__obiplus__":0,"__cid__":0,"__tag__":"d8aca894906fe0efc34976e513507803-109784941","__userid__":null,"__cname__":null,"__fromURL__":"","__scramble__":1,"hprefix":"\/obinet\/services\/webrtc\/wp2\/","all_script":"lib\/all.min.js?v=1423017549","audio_files":{"auRbtone":"audio\/ringbacktone.wav","auKeyBeep":"audio\/440.wav","auHoldTone":"audio\/800.wav"}}
shareFollow Us white triangle?Self-Help/TroubleshootingService Provider or System Integrator?
obihai Facebookobihai Twitterobihai YouTubeobihai Google Plus

Frequently Asked Questions

My SP (Service Provider) status is showing "Register Failed: ..." for reasons other than "401 Unauthorized..."
You may have a problem with an internet router setting called SIP ALG, and this SIP ALG setting needs to be disabled.

The SIP ALG setting is usually in your router. Login to your router's webpage configuration and look for the setting for SIP ALG. Check the Firewall area or WAN setup.

For example:

After you disable SIP ALG in your router, make sure you click "apply settings".

Reboot your router and the OBi (by powering each off and on) to make sure the setting is active.

SIP ALG Issues

Follow Us

background