Can't update SIP password in Obi110

Started by JS123, January 26, 2022, 06:56:27 PM

Previous topic - Next topic


Finally ported a POTs number to a voip byod provider and having trouble setting up my Obi110 via local web page.  I turned off all autoprovisioning and deleted the device from obitalk portal (not sure if I could still do anything from there anyway, it showed outdated info.  Inbound calling to the obi110 works but outbound does not.  After much head scratching I found that the SIP password doesn't update.  I can paste in the new password and when I update it goes back to what it was.  I can tell because my password is a different length than the default.  Tried it with Firefox and Edge with same results.  I set up an Obi200 and it worked fine.  I haven't been able to find any issue like this.  Any suggestions?


The default is 8 characters long and I am trying to enter a 12 character one.  Seems like length shouldn't be an issue.  I tried putting in 4 characters just as a test and it didn't take that either.  At least it went back to showing 8 dots. 


Quote from: JS123 on January 26, 2022, 06:56:27 PM
Inbound calling to the obi110 works but outbound does not.

If the trunk is registering to your provider and inbound works then the password is correct.

The OBi110 always shows 8 dots for password.


An Obi110 defaults to the LINE port being the Primary Line.  If you want outgoing calls to use a SIP trunk you need to explicitly configure the OBi110 for that.