Bug? The Obi110 settings are falling back to default...

Started by jojobar, December 08, 2013, 12:05:46 PM

Previous topic - Next topic

jojobar

I started getting annoying phone call from called id 1000 every 2 hours or so. I decided to look at removing them using the Physical Interfaces > Line Port > InBoundCallRoute. the value was there previously ph, so I changed it to

{(1?800xx.|1?888xx.|1?877xx.|1?866xx.|1?855xx.|1000):},{ph}

Notice the 1000 at the end that I am blocking. Then after booting the obi it stays that way but within say 5 minutes or so the screen refreshes and it comes back to the default ph

What I am doing wrong? do I have to do something else after reboot?

The offending number is:

Call 1   12/08/2013    14:47:50   

Terminal ID   SP2   PHONE1
Peer Name   1000   
Peer Number   1000   
Direction   Inbound   Inbound
14:47:50   Ringing   
14:48:21      Call Connected
14:48:41      End Call

Thanks

sdb-

Did you try this using the local obi110 web interface, or the obitalk service web interface?

You cannot mix and match but have to use one or the other to make your config changes.

drgeoff


jojobar

Yep that was it! I had kept both the windows open (localhost and web), it worked when I changed the settings in the web interface.

Thanks for the help

giqcass

Quote from: drgeoff on December 08, 2013, 01:53:46 PM
The long version of what sdb- said:
http://www.obitalk.com/forum/index.php?topic=61.msg109#msg109

Possibly the biggest gotcha for Obi newcomers!

LOL!  I psychically divined what the first response would be when I read the title of the post.  They should add a warning to the local interface that pops up the first time someone logs into it.
Long live our new ObiLords!

Shale

Your SIP scanner prevention method corresponds to method 1 of http://www.obitalk.com/forum/index.php?topic=5467.0  If it is not 100% effective for you, method 4 (Oleg method) probably would be better for you.