OBiTALK Community

General Support => On-Topic: Obihai and OBi Products => Topic started by: fuzzyeddie on May 16, 2011, 09:48:02 am



Title: "We Could Not Complete Your Call"
Post by: fuzzyeddie on May 16, 2011, 09:48:02 am
i've been enjoying the obi100 for the past two weeks with Google Voice. It works well!

But today, I'm trying to place a call and I get the Google female voice saying "We could not complete your call. Please try again."

My adapter is working. Is this just downtime on Google's end?


Title: Re: "We Could Not Complete Your Call"
Post by: fuzzyeddie on May 16, 2011, 09:53:32 am
a half hour later, it is working! ok then


Title: Re: "We Could Not Complete Your Call"
Post by: JohnLennon on May 19, 2011, 11:07:20 am
It happened to me twice this week, 15-20 minutes later it was working again.


Title: Re: "We Could Not Complete Your Call"
Post by: yhfung on May 19, 2011, 04:22:22 pm
I have experienced the same problem that you have. After I changed the network settings from dhcp to static, all the network connection problems were gone.

Why do not you try to disable the DHCP and use the static ip? I guess it may fix your problem.


YH


Title: Re: "We Could Not Complete Your Call"
Post by: OBi-Guru on May 19, 2011, 05:39:29 pm
This is a GoogleVoice service issue and it happens when they are experiencing call congestions.
During the same time, calls from Gmail "Call Phone" will also get the same message.

Changing DHCP or static to the OBi won't help at all.


Title: Re: "We Could Not Complete Your Call"
Post by: yhfung on May 19, 2011, 06:32:51 pm
Perhaps, a better to find where gives the problem.

Whenever your are not able to make any calls via your GV, try to make an echo test using

**9 222 222 222. If you are able to do the echo test, it means the problem comes from the GV, otherwise it may comes from the network.

YH