December 17, 2017, 11:07:19 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: SOLVED . . . modify DNSServer1 or DNSServer2 on OBi202  (Read 1468 times)
martinsmithson
Newbie
*
Posts: 12


« on: November 02, 2017, 01:57:11 pm »

After reviewing the following OBi Support Administrator's post...
    
Re: TCP connection to 125.141.125.74 failed
« Reply #29 on: Today at 08:02:58 am »
   
Obihai support team is still looking into this issue.  In the mean time, please try the following in your OBiTALK account:

Click your OBi number 510xxxxxx (300XXXXXX, 200XXXXXX, 500XXXXXX, 630XXXXXX, 610XXXXXX, 600XXXXXX).

At SP1, delete your Google Voice account.

Click SP1 again, follow steps to re-authenticate back to your Google Voice account.

When “Connected”, please make test calls in/out.

If status "Backing off..." remain, then click the OBi Expert Configuration blue button at bottom / Enter OBi Expert blue button.

Modify the DNSServer1 parameter value:  Select System Management / Network Settings / to DNSServer1 / input 4.2.2.2 (or 8.8.8.8 ).

Click Submit to save and your OBi device will reboot automatically.

Allow up to 1 minute to complete, check your Google Voice status for "Connected" then make test calls.

Please stay tuned and we will do a follow-up.

Thank you and best regards,
Obihai Technology, Inc


... I attempted to modify my DNSServers and the system restricted me from changing anything.  

When I click on the "Enter OBi Expert blue button" the system responds with Product Information that does not include any DNSServer options.

At the menu to the left, after selecting > Router Configuration > WAN Settings, I see DNSServer1 and DNSServer2 but the system will not allow any modifications.

Any suggestions are welcome.

Thank you.

MS


* OBi202 - OBi Expert 1 - 800.jpg (126.77 KB, 800x500 - viewed 55 times.)

* OBi202 - OBi Expert 2 - 800.jpg (131.98 KB, 800x627 - viewed 50 times.)

* OBi202 - Expert - WAN Settings - DNS - 800.jpg (341.1 KB, 800x776 - viewed 66 times.)
« Last Edit: November 02, 2017, 03:51:15 pm by martinsmithson » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2737


« Reply #1 on: November 02, 2017, 02:38:20 pm »

There are two boxes at the right hand end of the line.  Clear both and then you can edit the field.
Logged
martinsmithson
Newbie
*
Posts: 12


« Reply #2 on: November 02, 2017, 03:50:38 pm »

SOLVED

There are two boxes at the right hand end of the line.  Clear both and then you can edit the field.

Thank you, drgeoff.   Grin

I have to say I feel a bit of a STOOGE for not recognizing this fact.  Time to change my ID to Homer Simpson!

Prior to posting I unchecked the tic for "OBiTALK Settings" - then immediately saw the tic appear for "Device Default" but never tried to uncheck it. 

Thanks again, drgeoff!

Homer Simpson
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #3 on: November 02, 2017, 06:52:34 pm »

While it may fix other issues, this is not the solution to the current problem.

Please read:  http://www.obitalk.com/forum/index.php?topic=13113.msg84139
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC