On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Unable to connect with Simonics GVGW

Started by G_Mitchell, December 18, 2017, 09:20:46 PM

Previous topic - Next topic


I've tried to work this problem. But all that I get is that it must be "user error" when I try to login with Simonics GVGW. From what I can tell its cut and paste from the simonics website to the obitalk portal using generic provider. I've deleted and restored my obi100 from the portal. The device shows that its online. It worked with google voice until November of this year. But the portal only tells me that it can't register with the server. Moreover, I've tried to set these passwords and logins numbers of times using the cut and paste method. Why then isn't it working? Any constructive suggestions would be appreciated.


We've seen some cases where leftover configuration settings in the OBi are interfering with the new configuration.

I suggest deleting the OBi off of the OBiTALK dashboard, waiting a few minutes for OBiTALK to remotely reset the device, then unplug all the cables from the OBi.

Turn the OBi upside-down on a flat surface.  Straighten out a paper clip.  Find the recessed reset button on the bottom.  Gently depress the button using the paper clip, until you feel a soft click.  Continue to hold down the switch while you plug only the power cord back into the OBi.  Wait at least 10 seconds, then remove the paper clip, turn the device over, and watch it go through the factory restore.  When the LEDs have finally settled down, plug in the telephone and Ethernet cables, then re-add the device to the portal using the **5 procedure, and finally, configure the SP using the generic service provider template, as you did previously.

Did that change anything?


You might be dealing with a SIP ALG or an ISP that interferes with SIP. Trying changing that port number to 5070 (currently showing 5060 in your screen shot). We offer that as an alternate port. You can also try changing to TLS, but someone else will have to guide you on that.


Thanks for the reply. But I saw earlier that legacy Obi100's were in service again. I deleted my Simonics GVGW and used the Obitalk portal to renew my Google Voice setup, and lo and behold it works! I'll stick with this until it fails again, then maybe I'll try to use the Simonics gateway again. But, just in case, I'll still try to work on my permanent fix: Asterisk 15 under CentOs 7 using Google tokens. It's a steep climb for me (new and unfamiliar OS & PBX package) but I think I now have the time to work on it.