On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Keep getting Unable to configure device error!!

Started by deluxman, December 21, 2017, 07:53:52 AM

Previous topic - Next topic


I purchased an OBI200 to replace my old Obi100 device. Was able to get the new device connected and removed my old one in my Obi account. When I try to setup my Google Voice, I keep getting an error saying cannot configure device. My power LED is solid green. What step am I missing here?


Well, that's a new one.

Is this a brand new OBi 200, purchased from Amazon or Newegg, or did you get it used from eBay or elsewhere?  Did you make any configuration changes at all to the device before you added it to the OBiTALK dashboard?  For that matter, did you successfully add it using the **5 method, and you can successfully make test calls to the **9 222 222 222 echo test?


Yes, purchased new from Newegg a few days ago. Yes, able to  successfully add it using the **5 method, and can successfully make test calls to the **9 222 222 222 echo test



So:  I just now tested adding one of my Google Voice test accounts to one of my OBi devices, and it worked properly.  I'm wondering if it was just a momentary system outage when you tried it.

Try this:  Using Google Chrome browser on a laptop/desktop computer, not on a smartphone or tablet, press Ctrl-Shift-N to open an "incognito" browsing window (or, on Firefox, press Ctrl-Shift-P).

Sign into only the one Google account that holds your Google Voice inbound number.  Confirm that you see the number on the web page.  Leave that window open.  Press Ctrl-T to open another tab in that incognito/private browsing window.  Log into OBiTALK.  Click the 200 device.  Delete any previous SP configuration, then click the desired SP1-SP4, and click the button to set up Google Voice.  Follow the steps.  Make sure that the pop-up shows the same Gmail account as in the other browser tab.  Does that work?


Same message: Cannot configure device using the method you suggested.


Sorry, I am out of ideas.  Since it is a brand new device, it is under warranty and includes support.  Why don't you contact Obihai and ask for help.


I just had this problem last night. I was using Chrome browser, and I wasn't able to get an incognito window launched, so instead I used a different browser--Internet Explorer. It worked the first time. It might have been related to the google account, as I have a primary one set up for Chrome that was not the one I'm using for Obitalk.

I don't use Internet Explorer much, and I just signed in to the account I wanted. The phone connected to Obitalk right away when I went through the steps.


I'm reading obi no longer works as it is discontinued.... I posted on forum.


OBi ATAs and OBi phones do still work.

Until an OBi device has a hardware fault it will continue to work and be usable with ITSPs which use industry standard SIP protocols.

If an OBi device is configured and working with Google Voice before 18 December, it will continue to work with GV until it is reset to factory defaults or has the GV config deleted or changed or has a hardware fault or Google makes some change to GV which would require a modified firmware in the OBi.


Same thing here but not on 200/202 (although my 200 and 202 aren't working either...There seems to be issues when HP took over and not ETA on a resolution.


I was told by HP (now obi's tech support since they bought poly) that 200 and 202 will only be a paid subscription.  My 1022 he said should be working. I think there was a BAD firmware it stated rebooting over and over and over and now won't connect.


UPDATE: I knew it wasn't US... what I receivecd from HP support:

Case Subject:     Having trouble with OBI 1022
I hope you doing good, My apologies for the delay in response as we will work on this as soon as possible and get your OBItalk activated as soon as possible.
Vishal James
HP Customer Support