July 31, 2021, 02:11:46 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: obi202 is back online in the SE USA  (Read 2230 times)
jjtricket
Full Member
***
Posts: 93



« on: June 13, 2021, 10:50:00 am »

Also now shows connected under OBi Dashboard

Did not make any changes

Hope yours is up soon
« Last Edit: June 13, 2021, 10:52:56 am by jjtricket » Logged
jjtricket
Full Member
***
Posts: 93



« Reply #1 on: June 13, 2021, 11:08:31 am »

The fix is coming folks, you do not need to make any changes !
Logged
Venus
Newbie
*
Posts: 2


« Reply #2 on: June 13, 2021, 12:52:26 pm »

What about Obi200?   I am having the same issue with my OBI 200.  Cant make or receive calls.  Every time I try to call out, I get a message that the number I am calling did not receive a response from the service provider.  No one can call me either.  This has happened sporadically in the past as well, but now it has been about 3 days straight with no service.   Help!
Logged
awriter
Jr. Member
**
Posts: 34


« Reply #3 on: June 13, 2021, 01:34:30 pm »

Obi 200 still out in New England at 4:30 pm EST. Still shows either token errpr or registration not required.

However... I just discovered that Alexa can call out using my GV number, no problem! And there's one within the sound of my voice all around the house.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6354



« Reply #4 on: June 13, 2021, 03:54:01 pm »

Obi 200 still out in New England at 4:30 pm EST. Still shows either token errpr or registration not required.

However... I just discovered that Alexa can call out using my GV number, no problem! And there's one within the sound of my voice all around the house.


This problem only affects consumer OBiTALK devices using Google Voice.  All other endpoints (the Google Voice website, or the mobile Google Voice apps for Android or iOS) work normally.
Logged

virshu
Newbie
*
Posts: 1


« Reply #5 on: June 13, 2021, 07:03:43 pm »

FWIW, One of my devices started working some time in last few hours... 2 others - not yet. All three are in Los Angeles area
Logged
awriter
Jr. Member
**
Posts: 34


« Reply #6 on: June 13, 2021, 07:41:30 pm »

Just checked - it's connected! And it works!

200/new england   10:40 pm est
Logged
Felix
Sr. Member
****
Posts: 344


« Reply #7 on: June 13, 2021, 08:05:50 pm »

FWIW, One of my devices started working some time in last few hours... 2 others - not yet. All three are in Los Angeles area
And now all 3 work...
Strange - I can't update my previous post. Looks my previous post was under my Obitalk ID, and this one under forum ID.
Logged
SoNic67
Newbie
*
Posts: 16


« Reply #8 on: June 14, 2021, 02:31:50 am »

Back online, overnight, here in S-E VA too.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement