On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

OBi200/Google Voice: No response from Google Voice server

Started by purplefuzz, February 18, 2024, 10:02:29 PM

Previous topic - Next topic


I have an OBi200 device (Hardware Version 1.4/Software Version 3.2.2, Build: 8680EX) that was working properly the last time I used it, but can now no longer make calls. When I attempt to make a call the following audio message is played on my phone:

The number you dialed XXX-XXX-XXXX has not received a response from the service provider.

The OBi200 admin page on my device shows the following value under SP1 Service Status:

Connect Failed: No Response (server=; retry in 29s)

My Google Voice number is displayed on the OBi Dashboard on the OBiTalk website with the following status:

SP1   Google Voice    Connect Failed: No Response

I rebooted the OBi200 several times from the admin page, unplugged the device and replugged to a different ethernet port on my router, and physically turned the unit on and off but the inability to make calls persists and the status on the admin page/OBiTalk website does not change.

I thought this might be a DNS issue, so I tried changing the DNS settings on the OBi200 to, and but the unit can still not connect to the Google Voice service.

Does anyone know how I can get my OBi200 working again with Google Voice?
Thank you in advance for any assistance or advice you can provide.