December 13, 2017, 12:53:23 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2 3
  Print  
Author Topic: Stuck on Acquiring Services  (Read 203799 times)
JohnLennon
Jr. Member
**
Posts: 39


« on: March 15, 2011, 12:58:19 pm »

My iPod Touch 4G has the latest version 1.1.0(1950). It can log in, it gets the updated list of speed dials, however it's stuck on Acquiring Services. I have reinstalled, restarted, it still doesn't complete connecting.

What am I missing?
Logged
obitalker
Newbie
*
Posts: 3


« Reply #1 on: March 17, 2011, 11:33:09 am »

Hi,

I have the same problem - stuck on acquiring services.  Can't use the Obi App to dial, send or receive calls.

The "app" is listed as a softphone on my ObiTalk dashboard, but "offline."

Itouch 4th gen, iOS 4.3, ObiON 1.1.0 (1950)

Also, the ObiON drains the battery fast, if left running (in background) on this multitasking device.

Suggestions?

Thanks
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #2 on: March 20, 2011, 03:43:48 pm »

Weird because I only get this on certain wireless connections. For example. I've testing this at home all week - worked great.

Went to work, test it on my company's wifi. No problem.

Try to use it on my wifi at my vacation place, no dice. But...I did discover that if I VPN'd first, THEN started the Obi app on my pc, that it worked. I wasn't able to test VPN then my Obion app on my Android.

So what I need to know, from a technical perspective is what do I need to modify, or port forward or whatever to get out from my vacation home. ISP manipulating VOIP traffic? Not sure what the Obion app sends, but it's apparently being manipulated.
Logged
RnRinIdaho
Newbie
*
Posts: 2


« Reply #3 on: March 23, 2011, 06:04:04 pm »

Also, the ObiON drains the battery fast, if left running (in background) on this multitasking device.

Suggestions?

Excessive battery drain is well known issue for apps not properly written for iOS 4.  The problem isn't persistent WiFi, but the offending app's use of WiFi/3G and notifications.  Obihai needs to fix their coding in OBiON for iOS devices.  In the meantime, the app is not of much use unless you keep your idevice plugged in to power all the time.  There are a number of VoIP apps for iOS that don't have this issue:  VoiceCentral BlackSwan, sipgate, fring, TextNow, Whistle, Talkatone (works well with GoogleVoice and GoogleTalk) and Google Voice.  Other problem apps include FaceBook and Game Center to name a few.

Hopefully Obihai will follow up on this and fix it.  A lot of other developers have solved the problem, so they should be able to.
Logged
shap
Jr. Member
**
Posts: 48


« Reply #4 on: April 09, 2011, 01:12:11 pm »

Weird because I only get this on certain wireless connections. For example. I've testing this at home all week - worked great.

Went to work, test it on my company's wifi. No problem.

Try to use it on my wifi at my vacation place, no dice. But...I did discover that if I VPN'd first, THEN started the Obi app on my pc, that it worked. I wasn't able to test VPN then my Obion app on my Android.

So what I need to know, from a technical perspective is what do I need to modify, or port forward or whatever to get out from my vacation home. ISP manipulating VOIP traffic? Not sure what the Obion app sends, but it's apparently being manipulated.

I have exactly the same issue.Interesting, that the PC app have the same problem in my case ...
Logged
JohnLennon
Jr. Member
**
Posts: 39


« Reply #5 on: April 11, 2011, 02:24:13 pm »

Would it be possible to have somebody from OBi chime in with what it's planned for fixing this issue? I've been unable to connect from multiple places (I tried 2 routers on my Verizon FIOS connections, tried with 2 different routers from another location with Comcast, even tried from a free WiFi hotspot at Quiznos) without any success.
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #6 on: April 11, 2011, 02:52:22 pm »

This is where I wish that the Obi app (both pc/mac AND mobile devices) should be ssl back to Obi. I get interference from one ISP and none from another. I suspect DPI for VoIP killing my packets.

Obi techs, idea?
Logged
shap
Jr. Member
**
Posts: 48


« Reply #7 on: April 26, 2011, 01:27:48 pm »

Hi,

ObiOn for iPhone (os:4.0.1, jailbreak) worked for me ok till today - now it is constantly showing  "Acquiring Services". Sniffer shows that there is a TCP traffic Request/Response from my iPhone to Obi Servers and back...

Is it working for anybody now ?

BTW, ObiTalk App for PC is working normally.
« Last Edit: April 26, 2011, 01:45:02 pm by shap » Logged
JohnLennon
Jr. Member
**
Posts: 39


« Reply #8 on: April 26, 2011, 01:44:02 pm »

Same here: my iPad worked a few days ago, it's stuck now on Acquiring Services.
Logged
ckleea
Jr. Member
**
Posts: 44


« Reply #9 on: May 01, 2011, 05:16:49 pm »

From time to time, it happens mostly in windows client. What you need is to be patient and restart later.

I believe it is the problem of the ObiHai server not client connection.
Logged
Ahmed
Newbie
*
Posts: 1


« Reply #10 on: June 28, 2011, 02:43:53 pm »

Hi,

I have two Iphones 4G Black. Both have the same settings and updates. However, one of them connects normally and I can make calls without any problem, however, the 2nd one always gets stuck on "Acquiring Service" and rarely connects.

Any idea what can be done to resolve this issue?

Thanks,
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #11 on: June 28, 2011, 02:58:27 pm »

What I would really, really like to see is an ssl connection for my app/obi. I've noticed that my vacation home ISP muxing with the VoIP traffic, thereby nullifying my whole reason for the Obion app.

Can we move to https/ssl Obi masters?
Logged
gdude
Newbie
*
Posts: 2


« Reply #12 on: August 18, 2011, 09:18:27 am »

My iPod Touch 4G has the latest version 1.1.0(1950). It can log in, it gets the updated list of speed dials, however it's stuck on Acquiring Services. I have reinstalled, restarted, it still doesn't complete connecting.

Same here on an iPad running iOS 4.0.  I can use OBiTalk fine on the same network from my laptop.
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #13 on: August 18, 2011, 09:23:52 am »

I get this too - but when I know their is DPI going on via my ISP. This - again, is why my request from the apps/software should be ssl to the connection. If you can't monkey with my packets, then it works.
Logged
Stonebranch-Rich
Newbie
*
Posts: 6


« Reply #14 on: November 10, 2011, 06:11:31 pm »

What happened?  The OBion 1.2.1 with IOS 5.0 was working fine.  But with the release of IOS 5.0.1 now I am getting the "Acquiring Service" issue with the OBion app.
Logged
Stonebranch-Rich
Newbie
*
Posts: 6


« Reply #15 on: November 13, 2011, 12:50:16 pm »

One behavior I have noticed about this issue. The app seems to do the Acquiring Service thing mostly on my Comcast Internet connection, but the app seems to work fine on my TMobile Mifi. I hope this info helps.
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #16 on: November 13, 2011, 05:16:42 pm »

I've noticed this too. Certain ports need to be open for this? If so, we need to move it to 80, or really https/443 is best with ISP's that mux DPI for VoIP, etc. Thoughts?
Logged
Stonebranch-Rich
Newbie
*
Posts: 6


« Reply #17 on: November 14, 2011, 07:34:36 pm »

I have done some more testing and have found that the app works fine on my office AT&T fiber connection.  So, I came back to my Comcast connection and disabled the Linksys router's firewall.  It seems that there is an issue with the app and SPI firewall.  I hope some one is reading this info and that it helps.
Logged
MCDay
Newbie
*
Posts: 1


« Reply #18 on: December 06, 2011, 08:45:04 am »

I just got a reply from Obihai support team on this issue, seems this is a bug, hope they can fix it soon.

"Our App for iphone is called OBiON.
The Acquiring Service is a known issue for which we are investigating and
in the process of working on resolving.

-Obihai Support Team"
Logged
dhobi
Full Member
***
Posts: 119


« Reply #19 on: February 23, 2012, 06:51:42 pm »

Any progress on this issue?
Logged
Pages: [1] 2 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC