ObiTalk: Speed dial is not working on NexusOne

Started by n-bee-r, March 16, 2011, 12:14:03 PM

Previous topic - Next topic

n-bee-r

Installed ObiApp on N1 successfully, and able to place a call with Auto Attendant. But if I select any other number in my speed-dial list, it is not bridging the call (not even ringing). I'm using GV as SP1. Can someone help in resolving this issue.

n-bee-r

Additional info.
I noticed that Voice Gateway field is blank on ObiTalk App. I don't think this will be an issue as my InboundCallRoute is set to {(290xxxxxx)>(xx.):SP1},{(290xxxxxx):aa},{ph}

n-bee-r

I added my OBI device number (200xxxxxx) as "OBI Voice Gateway" for my Softphone (290xxxxxx). Now I can do single step dialing from OBiON (on NexusOne) either by entering 11 digit number or selecting speed-dial from the list.

Very convenient. ::)

n-bee-r

I added more speed dials through obitalk.com and after that speed dial is not working on ObiON (on NexusOne), it takes me to auto-attendant. When I dial 11 digit number call is bridged properly. Any idea on resolving this ...

obi-support2

n-bee-r,

Please check two things:

1. Tab on the OBiTALK icon at the bottom of the App Screen, and check
    if the Voice Gateway shows the OBi number that you configured.
    If it is blank or not the one you expected, then you can add back the correct number
    and try login again from the app.

   
2. Otherwise, on the OBi that is your gateway, check under OBiTALK Service - InboundCallRoute
    parameter value; make sure it still has the rule {(290xxxxxx)>(xx.):sp1}
OBIHAI Support Staff

n-bee-r

I added some speed dial numbers with spaces between them, 1 800 xxx xxxx, because of that my speed dial were not working. I removed those space between them and rebooted the device couple of times, now it is fine. All speed dial are back to normal and works as expected.