On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Circle Net / FIOS Actiontec router issue - SOLVED

Started by AKAPLA01, May 13, 2014, 02:47:37 PM

Previous topic - Next topic


I signed up for Circle Net.  I reset my OBI 110 to factory settings and configured Circle Net on SP1 as per instructions found on this forum as well as from their website.

I can make calls, however most don't get to their destination.  If they do, I cannot hear any audio.

I tested calls to my cell phone.  Most never rang.  Only one went through when I answered, I could hear voice from the Circle Net phone - but nothing in return from my cell phone.

I have a ticket opened with Circle Net.  They have tried a few things but so far there is no solution.

Anyone have any ideas?

I've been using the same OBI110 with GV for years without issue.



My guess here when audio drops out but the call completes is to check out your firewall/NAT rules. The TCP session that does the call setup goes from your internal network to our server and is generally permitted but the UDP audio streams originate from one of our IPs and would probably be dropped.

My first suggestion for testing purposes would be to put your Obi's IP in your DMZ and see if that solves the problem, this isn't a permanent fix but a diagnostic step. If this works then let us know and we'll send you a list of our IPs and you can add permits in whatever type of firewall your running for those IPs.



Sam I believe you and I are working through an official support ticket, but I will post here as well in case someone can add to the conversation.

I have Verizon FIOS with an Actiontec MI42WR_GEN2 router.  I've disabled the SIP ALG.  I also added port forwarding on the OBI IP for the following:
UDP Any -> 53
UDP Any -> 69
UDP Any -> 2400
UDP Any -> 5060-5061
UDP Any -> 10000-20000

I see the same error in the router logs when trying to make a call:

Blocked by Default Policy - Outbound Traffic - UDP> on clink1

This error appears even when the OBI is in the DMZ.  My router assigns 192.168.xx.xx addresses so I'm not sure where the 169.254 addresses are coming from or how to configure the router to allow the traffic.



Strange, I had this issue with FiOS and Localphone, and wasn't able to get it resolved.  I switched to Circle Net and everything works fine.

Here's what I did:

1) I deleted both of my services in my OBI dashboard, and rebooted the OBI.

2) I then went to the OBI's web interface via its IP address, did the factory reset there, and rebooted once again (this second step seems duplicative, but I've had mixed experiences with the OBI and changing providers and read about this 2-step reset process a few years back).

3) I then logged into the Dashboard and set up Circlenet via the Dashboard.  I selected Voice Service Provider Setup, click Next under Obi-Talk Compatible Service Providers, and then selected Generic service provider.

Configuration Name: Circlenet
Service Provider Proxy Server :
Service Provider Proxy Server Port: 5060
Outbound Proxy Server:
Outbound Proxy Server Port: 5060

User Name:  <Enter your user name>
Password: <Enter your password>   
URI: leave this field blank.

Once again, reboot the OBI after you save the settings -- just in case. 

When it comes back on line, you can go to the IP address of the OBI and check the settings.  Status should be registered, and the above server settings should appear in the ITSP Profile - SIP page and the username/password should show in the Voice Services tab.

I don't have any special port forwarding active on my router for my OBI.  If you do, try deleting them and rebooting the router.

Then try to make a call.  If it doesn't work, check the CALL STATUS page on the OBI and see what you see during the call.  If you are getting one-sided audio, you may only see one CODEC, rather than one for each direction.  Take a screenshot of that and post it (or provide it to Sam) as that may be helpful.



Issue resolved...

Verizon sent me a new router - ActionTech MI424WR-GEN3

The GEN3 router worked out of the box, no changes necessary to the default configuration.


Woohooo this one was driving us a little nuts in support because no matter how hard we tried we couldn't duplicate what your were seeing. Glad it was the router :-).