On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Web Interface Doesn't Work

Started by PrairyErth, August 22, 2014, 07:49:27 PM

Previous topic - Next topic


I went to log onto my Obi 202 using Obitalk, and found I couldn't do anything to the device. Obitalk sees my configuration's dashboard but when I try to click on the widget or the Expert icons, the page appears to do something, but returns nothing other than the dash board. After playing with this for awhile, I decided to try reseting the Obi 202. The device reset, and the Obitalk interface recognized that it had lost it's configuration, and asked me to reconnect.
Instead of deleting the devices profile, the Obitalk software had me reestablish the connection with the device. This worked. But when I look at the device in Obitalk I see the configuration. The SP lines show up, but they appear to have problems connecting. What's worse is I still can't do anything with the user interface.

What am I doing wrong? Why does the interface not work?

Any help someone could provide would be greatly apprecaited.


Delete the device from the OBiTALK.
Reset it to factory defaults with a paperclip.
Add it back into OBiTALK
Help me OBiHai PhoneOBi. You're my only hope.


Quote from: PrairyErth on August 22, 2014, 07:49:27 PM
What am I doing wrong?

Nothing?  I just tried the dashboard, and see the same thing.

Why does the interface not work?

I remember seeing a comment in another forum post about a recent change to the dashboard to deal with the new OBi1xxx IP phone.  My guess is that some change to fix that device broke the dashboard for us legacy users.  I presume it will get fixed eventually.


Looks like the problem is fixed, I was able to access the web portal and make changes at 10:46 PDT.