June 25, 2019, 01:10:53 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: How to reboot my Obi200 via ObiTalk.com?  (Read 18509 times)
igor.tst
Newbie
*
Posts: 1


« on: April 07, 2018, 02:26:13 pm »

My Obi200 normally works fine, but seems to need a reboot every few weeks when GV stops ringing.
The device is physically located is a hard-to-reach space. Is it possible to force a reboot via obitalk.com?
I can't find the option.
Also I can't easily connect to its direct IP address, because it sits on a different subnet from the rest of my home network.

Thanks.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4183


« Reply #1 on: April 07, 2018, 03:10:32 pm »

Use Expert mode on the portal.  The bottom of every page has a 'Submit' button.  Just click that, OK the confirmation and the device will reboot.
« Last Edit: April 07, 2018, 03:39:19 pm by drgeoff » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3842


« Reply #2 on: April 07, 2018, 03:14:48 pm »

Another way to re-boot is to dial ***9 then 1 to confirm.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3842


« Reply #3 on: April 07, 2018, 04:50:58 pm »

To access the OBi200 you need to do port forwarding in the secondary router. The OBi200 defaults to port 80 for Web access. I assume your secondary router also is using port 80, so you need to use a different port to log into the OBi200. The following example uses port 800.

Example:
Main router: 192.168.1.1
Secondary router's address on main router: 192.168.1.50

When the secondary router is connected to the main router, an IP address will be assigned to the router within the main subnet.

Secondary router 192.168.2.1
OBi200: 192.168.2.100
Port Forward: port 800 to 192.168.2.100 at port 80

Log into OBi200:
http://192.168.1.50:800

If your router doesn't have the option to port forward to a different port, you need to change the port on the OBi200.

System Management -> Device Admin -> Port: 800
Port Forward: port 800 to 192.168.2.100
Login: http://192.168.1.50:800
« Last Edit: April 07, 2018, 05:01:27 pm by azrobert » Logged
Taoman
Hero Member
*****
Posts: 1205


« Reply #4 on: April 07, 2018, 05:25:22 pm »

To access the OBi200 you need to do port forwarding in the secondary router.

Can't the OP just create a static route in the primary router pointing to the secondary router/subnet the OBi is on? I'm unclear why port forwarding is necessary in this scenario.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4183


« Reply #5 on: April 08, 2018, 12:28:37 am »

Is there a valid reason why the OBi200 is on a different subnet?
Logged
GPz1100
Sr. Member
****
Posts: 328


« Reply #6 on: April 08, 2018, 09:06:19 am »

Probably to isolate it from the rest of the network, qos, etc.  I have ours on a different vlan for these reasons.  Although, since switching to fiber qos is no longer much of a concern.  There's enough bw for several thousand concurrent channels.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3842


« Reply #7 on: April 08, 2018, 09:40:01 am »

Can't the OP just create a static route in the primary router pointing to the secondary router/subnet the OBi is on?

Thank you for the info. I never played with advanced routing.

If your router supports it, you can use a static route to access the 2nd subnet.
Here are the instructions for a DD-WRT router:
https://www.dd-wrt.com/wiki/index.php/Linking_Subnets_with_Static_Routes

The Gateway is the IP address the main router assigns to the 2nd router.
« Last Edit: April 08, 2018, 09:58:08 am by azrobert » Logged
ingber
Newbie
*
Posts: 3


« Reply #8 on: February 06, 2019, 11:15:06 am »

Use Expert mode on the portal.  The bottom of every page has a 'Submit' button.  Just click that, OK the confirmation and the device will reboot.

I do not see any Submit buttons?
Logged
zsak23
Jr. Member
**
Posts: 57


« Reply #9 on: February 06, 2019, 02:18:12 pm »

Use Expert mode on the portal.  The bottom of every page has a 'Submit' button.  Just click that, OK the confirmation and the device will reboot.

I do not see any Submit buttons?

Are you sure you are in Expert mode?

First select OBi Expert Configuration

Second select Enter OBi Expert
Logged
Sheffield_Steve
Full Member
***
Posts: 99


« Reply #10 on: February 06, 2019, 02:33:42 pm »

As they are two different devices/IP's, you don't need to use a different port at all.  Port 80 will be just fine.


To access the OBi200 you need to do port forwarding in the secondary router. The OBi200 defaults to port 80 for Web access. I assume your secondary router also is using port 80, so you need to use a different port to log into the OBi200. The following example uses port 800.

Example:
Main router: 192.168.1.1
Secondary router's address on main router: 192.168.1.50

When the secondary router is connected to the main router, an IP address will be assigned to the router within the main subnet.

Secondary router 192.168.2.1
OBi200: 192.168.2.100
Port Forward: port 800 to 192.168.2.100 at port 80

Log into OBi200:
http://192.168.1.50:800

If your router doesn't have the option to port forward to a different port, you need to change the port on the OBi200.

System Management -> Device Admin -> Port: 800
Port Forward: port 800 to 192.168.2.100
Login: http://192.168.1.50:800

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC