Reconnecting Obihai 110 to Google Voice

Started by wpollock, January 14, 2016, 04:58:21 PM

Previous topic - Next topic

wpollock

I,as many here did I am sure,signed up with phone power when the Obihai folks put out the message that google voice would no longer support Obihai. However,that never came to pass and I would like to return to google voice as opposed to continue paying for phone power. Since I previously had my obihai connected to google voice what/how would I reconnect and establish service again?

Thanks


gtoal

Quote from: wpollock on January 14, 2016, 04:58:21 PM
I,as many here did I am sure,signed up with phone power when the Obihai folks put out the message that google voice would no longer support Obihai. However,that never came to pass and I would like to return to google voice as opposed to continue paying for phone power. Since I previously had my obihai connected to google voice what/how would I reconnect and establish service again?

Thanks

Well, I was in a similar position, not having had my Obi110 powered up since October 2015, and when I started using it again recently it did not connect to Google even though my password was still valid.

It turns out that Google has blocked some particular style of login mechanism which the Obi uses.  Not sure which, but my guess is that it sends a password in clear text?

Anyway you need to go into your security settings at Google and look for this:


  • Allow less secure apps: OFF
    Some non-Google apps and devices use less secure sign-in technology, which could leave your account vulnerable. You can turn off access for these apps (which we recommend) or choose to use them despite the risks.

Once you turn this back on and reboot you Obi, you'll reconnect OK (assuming no other problems)

Graham

SteveInWA

#3
Quote from: gtoal on February 19, 2016, 09:31:04 PM
Quote from: wpollock on January 14, 2016, 04:58:21 PM
I,as many here did I am sure,signed up with phone power when the Obihai folks put out the message that google voice would no longer support Obihai. However,that never came to pass and I would like to return to google voice as opposed to continue paying for phone power. Since I previously had my obihai connected to google voice what/how would I reconnect and establish service again?

Thanks

Well, I was in a similar position, not having had my Obi110 powered up since October 2015, and when I started using it again recently it did not connect to Google even though my password was still valid.

It turns out that Google has blocked some particular style of login mechanism which the Obi uses.  Not sure which, but my guess is that it sends a password in clear text?

Anyway you need to go into your security settings at Google and look for this:


  • Allow less secure apps: OFF
    Some non-Google apps and devices use less secure sign-in technology, which could leave your account vulnerable. You can turn off access for these apps (which we recommend) or choose to use them despite the risks.

Once you turn this back on and reboot you Obi, you'll reconnect OK (assuming no other problems)

Graham[/s]

NOOOOOOOOOOOOO!!!
You just created an unnecessary security exposure.  Read the f-ing instructions linked above.

markz

I'm having a similar problem and the "f-ing" instructions are useless as the Obitalk web menus keep taking me to the "Support Status: Expired" message about how we need to spend $10 to configure Google Voice.  ***6 says no updates found for this Obi100.  Is it worth trying to update firmware, or roll back to previous firmware via the web controls at the device local IP address?  If the referenced instructions are true, as far as GV is concerned the device is bricked untill we pay for support.

I'm guessing the ***6 function promised to still work in post:
http://www.obitalk.com/forum/index.php?topic=10870.0
is not really?

We did pay a third party SIP provider SIP provider for a year of service that was never used after the announcement, and now that we need it, we have not renewed.

Is there no way to configure Google Voice from the Obi web menu instead of the Obitalk portal?

SteveInWA

Quote from: markz on March 11, 2016, 05:31:35 PM
I'm having a similar problem and the "f-ing" instructions are useless as the Obitalk web menus keep taking me to the "Support Status: Expired" message about how we need to spend $10 to configure Google Voice.  ***6 says no updates found for this Obi100.  Is it worth trying to update firmware, or roll back to previous firmware via the web controls at the device local IP address?  If the referenced instructions are true, as far as GV is concerned the device is bricked untill we pay for support.

I'm guessing the ***6 function promised to still work in post:
http://www.obitalk.com/forum/index.php?topic=10870.0
is not really?

We did pay a third party SIP provider SIP provider for a year of service that was never used after the announcement, and now that we need it, we have not renewed.

Is there no way to configure Google Voice from the Obi web menu instead of the Obitalk portal?

If you can't read and follow these simple instructions:  http://www.obitalk.com/forum/index.php?topic=10065.msg66486#msg66486

then, throw your OBi adapter away, and get one of these, instead:  http://goo.gl/Ir0096

LTN1

If you have a hard time navigating Steve's picture link, this may be easier:




LTN1

Quote from: SteveInWA on March 12, 2016, 01:43:57 PM
Thanks for ruining the surprise.

Did I ruin the surprise? Oppps. I thought the link may have been too complex to click.