Obi200 - Google Voice - Outbound Calls

Started by 99obi99, December 20, 2017, 09:29:47 PM

Previous topic - Next topic

99obi99

Hi.

Have a Google Voice number configured to my new Obi200.

Outbound calls do NOT display my Google Voice number.

Instead an odd number (from a different state) appears!

Can this be fixed?

If so, how/where can I do this?

Thanks in advance.

SteveInWA

Hi:

This suggests that you either do not have an inbound Google Voice number assigned to your Google Voice account, or you setup the OBi to use some other Google account, not the one with the Google Voice number.

Log into your Google/Gmail account from a laptop/desktop computer's web browser, not on a phone or tablet, and go here:  https://voice.google.com/settings.  Confirm that you see your inbound Google Voice number listed on the right side of the page.  If so, you can open a new browser tab (press Ctrl-T), go to your OBiTALK dashboard, click on the SP that you configured to use Google Voice, and update the Gmail address to the correct one.