Just make it work pls

Started by Redw00d, August 07, 2018, 10:03:17 AM

Previous topic - Next topic

Redw00d

not requesting any other features...

  I just want it to work..  to ring incoming calls, my Brand New Obi 202

is that asking too much? was asking for my money, too much?

thank you


drgeoff

#1
It isn't asking too much but this is primarily a user to user forum and OBihai staff rarely participate here.  Your purchase included a year of support from Obihai/Polycom/Plantronics.  Ask them via the support channel - https://www.obitalk.com/info/support/supportTicketForm

Redw00d

#2
Quote from: drgeoff on August 07, 2018, 11:34:31 AM
It isn't asking too much but this is primarily a user to user forum and OBihai staff rarely participate here.  Your purchase included a year of support from Obihai/Polycom/Plantronics.  Ask them via the support channel - https://www.obitalk.com/info/support/supportTicketForm


Sigh... Support request form... not accepting my form, not taking my obi unit number...

but, thanks for the tip....

ok, form went thru.....

SteveInWA

Since you keep spamming multiple threads, I am now spamming them with the same answer:

So:  there is currently a bug that Google has yet to isolate a root cause (there is an open ticket on it).

The fix is to transfer the Google Voice number back and forth from your desired/original Google account, to some other Google account, and then transfer it back again.  We don't know yet what error state this is fixing yet, but it seems to fix these problems.

See:  http://www.obitalk.com/forum/index.php?topic=14643.msg93013#msg93013

Redw00d

Steve, pls, Don't take it personally... I'm... well

do you know the saying, Happy Wife, Happy Life... ?

so, try to Imagine my case... withOUT a phone, fairly long time, wife helps with Rescue animals from the Ca fires.. she has not been able to help, thus, she is Not happy...

I will try, Again, to switch google acounts, I am also working on a callcentric number...

if you too, are a Volunteer, I thank you for your time...

btw, I did put in a Support Request Form to Obi... haha, similar thing happened last time I tried... they responded with a different Obi number than I sent them, saying.. oh, we can't find it... Great customer support... sigh

I will keep at this, until it Works, thanks again, for your help

Redw00d

well, One thing my 'spamming' has done...

I have Risen from a 'newbie' to a.... Jr member! hahaha

soon, perhaps, I will become.. X-spert ?   (X = used to, spert, a small drip of water... :)

SteveInWA

One of these two fixes has resolved the problem for every user so far.  I have nothing further to suggest, if yours doesn't work.

https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076

http://www.obitalk.com/forum/index.php?topic=14643.msg93013#msg93013