OBI200-GV: Speed dial to international number not working

Started by Ankur, October 12, 2018, 09:13:23 AM

Previous topic - Next topic

Ankur

Hi

On Obitalk portal, I have US domestic speed dial numbers and some international numbers configured. see examples below...

speed dial 2 - 91xxxxxxxxxx ( to India with country code 91)
speed dial 3 - 1nnnnnnnnnn ( to US with country code 1 )

Recently I notice that when I use international speed dial (2), call to india fails with message that 'Number is not correct"

but then the same number if I dial by punching all digits, call is successful.

I tried changing speed dial config and use 01191xxxxxxxxxx format but no success on speed dial yet.

Any idea - this was working fine for 2+ years...now it is broke.

Thanks,
Ankur

azrobert

The new GV-SIP requires 011 prefix for international calls, so changing the speed dial to 01191.... should work. Assuming GV is defined on SP1 try changing the speed dial to:  sp1(01191......)

triplevvv

Quote from: azrobert on October 12, 2018, 09:37:58 AM
The new GV-SIP requires 011 prefix for international calls, so changing the speed dial to 01191.... should work. Assuming GV is defined on SP1 try changing the speed dial to:  sp1(01191......)
this is a little inconvenient, is there a way to make it work without 0, my phone book all start with no 0

Sheffield_Steve

Just add a plus sign in front of the country code i.e "+"  (without the quotes)

speed dial 2 - +91xxxxxxxxxx ( to India with country code 91)
speed dial 3 - +1nnnnnnnnnn ( to US with country code 1 )