[Solved]Always get a busy signal when calling my voip.ms number...

Started by Robert.Thompson, October 26, 2012, 09:33:54 AM

Previous topic - Next topic

Robert.Thompson

Hello:

My OBI 110 is setup with SP1 = GV and SP2 = Voip.ms.

Outgoing calls work fine but if I call my voip.ms number from my cell, or if anyone calls it, I always get a busy signal, even if the OBI is not in use.

Have I forgotten a setting or something?

Thanks,

Edit: The problem was in my setup of my voip.ms account.
Rob. (Obi newbie.)

OBi 110 using Anveo - but presently testing AcroVoice
My blog: www.googlevoiceforcanadians.com