May 11, 2021, 09:21:31 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2 3
  Print  
Author Topic: Google Voice Message Waiting Indicator  (Read 62474 times)
Reelmower
Newbie
*
Posts: 7


« on: January 18, 2013, 12:58:33 pm »

I set up google voice with my Obi 100 a couple days ago.  Everything worked great for two days.  Now everything works but the message waiting indicator.  It does not come on even when I have messages.  Any tips.  The only thing that has changed is that I ported my landline over to google voice and that completed this morning. It was the same time that I noticed that the message waiting indicator was not working.  I did try resetting the obi and deleting it from my obitalk account and then setting things up from scratch.  Same results.
This worked for two days, so I know it can work.  By the way I am not getting the light or the tone.
Logged
lhm.
Sr. Member
****
Posts: 340


« Reply #1 on: January 18, 2013, 01:03:01 pm »

First thought, wait a day or so for things to settle in with the # port.
Logged
Reelmower
Newbie
*
Posts: 7


« Reply #2 on: January 18, 2013, 01:06:12 pm »

Thanks.  I guess I am just excited about my new toy and have obsessed about it.  Hopefully that works.
Logged
Reelmower
Newbie
*
Posts: 7


« Reply #3 on: January 22, 2013, 07:31:15 am »

Well, it is still not working.  Anyone have any tips?
Logged
MikeHObi
Sr. Member
****
Posts: 322



« Reply #4 on: January 22, 2013, 08:23:52 am »

When you setup google voice you have two options under calls for what to do with missed calls.  You must have the one labeled "Place missed calls in the inbox" checked.

You also need to have an 'unread' voice mail in your 'inbox' to trigger the message waiting indicator.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
Reelmower
Newbie
*
Posts: 7


« Reply #5 on: January 22, 2013, 08:31:25 am »

I thought I had read that I needed place missed calls in the inbox unchecked.  It is not checked, but it has never been checked and the message waiting indicator worked before.
I do have an unread message in the inbox.
Logged
Reelmower
Newbie
*
Posts: 7


« Reply #6 on: January 22, 2013, 08:39:53 am »

I checked the place missed calls in the inbox box and it did not make a difference.  Still not getting the message waiting indicator.
Logged
MikeHObi
Sr. Member
****
Posts: 322



« Reply #7 on: January 22, 2013, 09:51:12 am »

I'm testing right now.  You don't need  "Place missed calls in the inbox" checked.  I was looking at my personal google voice config that isn't connected to an obi and apparently the default then was checked.  The default on my obi connected GV account is unchecked, and i do get notifications.

Though I believe i only get notifications if a vm is left after the phone rings.  I'm testing that.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
MikeHObi
Sr. Member
****
Posts: 322



« Reply #8 on: January 22, 2013, 10:39:17 am »

o.k.  There may be an issue. 

Historically the VM indicator has been working on my home phone connected to the obi.  I performed a test today and found it does not seem to be working anymore.  I called my home number and let it ring through and left a VM.

After 15 minutes no indicator.  I rebooted the obi.  After another 20 minutes, no indicator.  I'll see if it ever comes on.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
Reelmower
Newbie
*
Posts: 7


« Reply #9 on: January 22, 2013, 12:14:09 pm »

Fixed.  I put in a support request and Obi fixed it with a firmware update.  Great service.  Thanks Obi.
Logged
MikeHObi
Sr. Member
****
Posts: 322



« Reply #10 on: January 22, 2013, 04:11:51 pm »

Fixed.  I put in a support request and Obi fixed it with a firmware update.  Great service.  Thanks Obi.

Custom one or one already available?
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
Gilmour509
Newbie
*
Posts: 2


« Reply #11 on: January 23, 2013, 11:01:22 am »

I have a 202 with the same issue, noticed the problem after a firmware upgrade.
Logged
MikeHObi
Sr. Member
****
Posts: 322



« Reply #12 on: January 24, 2013, 06:46:05 pm »

New fimware fixed it!  Woot!  Glad they got it out quick.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
CoalMinerRetired
Hero Member
*****
Posts: 595


« Reply #13 on: January 24, 2013, 07:27:12 pm »

For future reference on this topic, there's a field under each SPx service in an Obi -- SPx > Calling Features > MessageWaiting -- that is 'read only' (meaning you can not change it, the Obi logic changes it) and it will tell you what the Obi thinks is the correct Message Waiting state.

This is independent of the analog phone handset you are using. So if it's on and no indicator on your phone, suspect the phone or settings. If it's off and there are unread messages in GV (or any other provider) something is suspect in the Obi getting interface to the service provider.

I was going to ask someone to elaborate on what new version of the firmware you are talking about, but I now see "3.0.0(3722) for OBi202/OBi302" listed under as updated today, Jan 24.
Logged
lhm.
Sr. Member
****
Posts: 340


« Reply #14 on: January 25, 2013, 06:41:17 am »

The OP has an Obi100. What is that firmware version? Edit:2774
« Last Edit: January 25, 2013, 05:43:51 pm by lhm. » Logged
avinyc
Newbie
*
Posts: 5


« Reply #15 on: September 11, 2014, 10:37:51 am »

Is there a solution to getting this working again now that google voice is officially supported?  The option to select it has disappeared since the latest firmware upgrade.
Logged
Boykin
Full Member
***
Posts: 146



« Reply #16 on: September 11, 2014, 11:45:18 am »

On the OBiTalk portal, go under expert configuration, voice service and select the SPn that is google voice.  Uncheck OBiTalk and default settings check box on the right for MWIEnable and X_VMWIEnable.  Check the boxes for these features under the values column and click submit.  This works on the 1032s.  Do NOT check the box for MessageWaiting or it will turn the messaging waiting indicator light on all the time. 


* Capture.JPG (66.21 KB, 666x458 - viewed 1303 times.)
Logged
avinyc
Newbie
*
Posts: 5


« Reply #17 on: September 11, 2014, 11:55:08 am »

I tried that, even enabled anonymousecallblockenable as mentioned in another thread.  Placed a call and let it go to voicemail.  No indicator is showing up.  I will leave those options enabled anyway, perhaps it will start working again later.


* Untitled.jpg (110.11 KB, 657x608 - viewed 1122 times.)
Logged
Boykin
Full Member
***
Posts: 146



« Reply #18 on: September 12, 2014, 06:23:36 pm »

I called one of my GV numbers from my cell phone and left a voice mail and my MW light on my 1032s did NOT come on.  I was wrong.  The stutter dial tone is not working either.  I think when this was working for me I had the box checked that made the light and stutter dial tone be on all the time. 
Logged
BigRedBrent
Newbie
*
Posts: 2



« Reply #19 on: September 13, 2014, 02:39:37 am »

It looks like google voicemail notifications have been left out with the new authentication method. I would love to get those notifications added back if at all possible.
« Last Edit: September 13, 2014, 04:47:26 am by MarkObihai » Logged
Pages: [1] 2 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement