ring.to profile does not ring Obi 202

Started by xsor, January 17, 2015, 07:35:22 PM

Previous topic - Next topic

xsor

Hi All,
Can somebody give me hand with this one?
- ring.to profile stop ringing
- I tried with my wife profile and is just fine
- GV account works fine

What I already tried?
I have done a manual firmware upgrade, deleted the device again from obitalk,a reset with ***8, a reset from the web interface re-added the ring.to without GV, move the service through all the SPs deleted the ring.to app from my iphone (which rings), compared all the setings with my wife's ring.to account which works (???), created a new obitalk profile and after removing it from the old one I added everthing again and still... Obi will not ring for my ring.to profile.

Thanks.

xsor

The fact here is that one ring.to account works flawlessly and the other one doesn't ring on obi at all. ?????????
What am I doing wrong? What am I missing?

drgeoff

Does your OBi successfully register to your Ring.to account?

If yes, can you make outgoing calls on Ring.to?

Are incoming calls on Ring.to failing to reach your OBi or just failing to make the phone ring? If you look in Call History, are the calls there?

xsor

It registers without a problem and I also tried another account that works just fine.
I can call using ring.to.
All calls are registered in logs and if I have the iOS app open it rings. I also tried loging off from the app and even uninstalling the app.
Thanks!

drgeoff

#4
So if you look at Call History for an incoming call on Ring.to you see similar to the attachment but the phone does not ring?

xsor

I'm  not sure where I should find a detailed log like the one you posted but I'm using the ring.to Edit Your Number Settings page and I'm getting this.
The phone doesn't ring...  ???

xsor

I found it. There is no call log for incoming.

drgeoff


xsor

Not a ring.to issue. Tried the OBI at my office and works...