Problems with DTMF tones

Started by ChrisThompson, April 04, 2011, 12:59:16 PM

Previous topic - Next topic

Dale

DTMF tones are not always working for me now today

Obi: 100
HardwareVersion   3.4      
SoftwareVersion   1.3.0 (Build: 2586)

Service Providers > ITSP Profile X > General > DTMFMethod = InBand
Physical Interfaces > Phone > DTMFRxMode = Software

I set
Physical Interfaces > PHONE Port > Port Settings > ChannelRxGain = 5
Physical Interfaces > PHONE Port > Port Settings > ChannelTxGain = 5

and first test worked. so I will see if this fix sticks...

is there a DialDigitOnTime  setting for the PHONE port?  (I cant see it)

bob61

#41
Quote from: OBiSupport on May 06, 2011, 02:58:23 PM
There are a couple of places where a DTMF tone can get lost or go undetected.  Here are a couple things to try if you are having issues getting DTMF tones to a far-end peer (VoIP and/or PSTN).

1.  Change the DTMF transmit method to in-band.
Service Providers > ITSP Profile X > General > DTMFMethod = InBand

I'm using GV and this suggestion solved problem for me with dialing into office voice mail and conferences.  However I still have problem when dialing into Google Voice for my voicemail, GV doesn't recognize any of the tones (such as "*" to access main menu).  I've used the other suggestions in your message as well but has not resolved problem with GV system.  Any additional suggestions?

BTW, my box is current with latest update (from yesterday).

Thanks.

Stewart

Quote from: bob61 on March 16, 2012, 09:30:33 AMHowever I still have problem when dialing into Google Voice for my voicemail, GV doesn't recognize any of the tones (such as "*" to access main menu).
Some users have reported that setting PHONE Port -> DTMFRxMode to Software and setting ITSP Profile X -> General -> DTMFMethod back to Auto (the default), solved all their DTMF woes. YMMV.

bob61

Quote from: Stewart on March 16, 2012, 10:34:35 AM
Quote from: bob61 on March 16, 2012, 09:30:33 AMHowever I still have problem when dialing into Google Voice for my voicemail, GV doesn't recognize any of the tones (such as "*" to access main menu).
Some users have reported that setting PHONE Port -> DTMFRxMode to Software and setting ITSP Profile X -> General -> DTMFMethod back to Auto (the default), solved all their DTMF woes. YMMV.
Thanks for the suggestion.  However it didn't help for my problem.   Pretty frustrating.

SteveL

DTMF tones don't transmit for me on Sipgate. I'm using the default setup. For example, pressing *3 to forward the call or *5 to conference, does nothing.