December 18, 2017, 04:48:20 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3 4 ... 153
 
Subject Started by Replies Views Last post
"OUT OF AREA" in caller ID removed by OBI110? sinnvii@gmail.com 1 9237 Last post July 30, 2011, 01:37:09 pm
by RonR
"Porting" config from Obi110 to Obi202 VulcanTourist 0 4396 Last post August 17, 2012, 10:45:10 pm
by VulcanTourist
"Service Not Configured” - after buying Prem Tech Support and updating firmware Stephen 5 967 Last post August 30, 2016, 09:27:37 pm
by SteveInWA
"There is no service available to complete your call" getmeek 1 6889 Last post May 31, 2013, 07:09:31 am
by Rick
"There is no service available" - even between Obis and echo test HH235 3 1059 Last post December 24, 2015, 07:04:01 am
by HH235
"There's no service available to complete your call" seekermeister 10 10938 Last post August 05, 2011, 12:25:42 pm
by seekermeister
"translate" Disconnect tone mrjoe 7 4861 Last post December 16, 2013, 08:48:20 pm
by ProfTech
"using old or invalid gmail password" AM NOT! Firstnamelast 2 2561 Last post October 06, 2014, 07:59:08 pm
by SteveInWA
"We could not complete your call. Please try again." zaragoza2 8 1888 Last post March 17, 2017, 08:18:37 am
by zaragoza2
"Your IP address is not available" But why not? Midshires 2 7137 Last post June 28, 2013, 04:17:00 pm
by Midshires
(2) Obi 202's in one place: Distinctive ring and other questions Chuck_in_ABQ 12 18147 Last post January 06, 2013, 05:14:00 pm
by Chuck_in_ABQ
(Another) Obi100 not ringing physical phone Benobi 2 1466 Last post March 24, 2016, 06:30:55 pm
by Benobi
(FIXED) GV CID outbound "UNKNOWN CALLER" « 1 2 » Loughary 25 89349 Last post March 01, 2011, 05:28:37 pm
by Loughary
(PBXes.com) No response from service provider - outgoing (Incoming calls A-OK) binary_man 4 9352 Last post May 16, 2014, 02:26:32 pm
by gsmitchell
(SOLVED) OBi110 not working anymore even after factory reset yhfung 1 12874 Last post April 02, 2011, 07:21:30 pm
by yhfung
(Solved) Obi202 Call Forward On Busy DOES NOT WORK with Google Voice se1961 8 5164 Last post February 12, 2013, 10:08:17 am
by se1961
(V)MWI and LINE port MB.. 0 1662 Last post September 07, 2011, 09:36:24 am
by MB..
***1 does not return IP Address Sunyata 4 3124 Last post November 21, 2016, 03:25:44 pm
by Sunyata
**5 setup failing (no call route) darthMuzo 8 2287 Last post February 21, 2016, 09:42:12 pm
by NoelB
**8 Doesn't Work After Firmware Upgrade robhouston 13 4980 Last post May 14, 2011, 09:05:17 am
by RonR
*67 on every outbound call SeanC 2 4223 Last post December 06, 2014, 04:19:31 pm
by SeanC
*98 doesn't work hanshen 14 4243 Last post March 29, 2012, 05:12:53 pm
by hanshen
------------- screenname 1 1836 Last post June 04, 2015, 05:56:46 pm
by OzarkEdge
011852 via line port, other numbers and 011xx. via SP1 with google voice snoopy 3 2685 Last post December 05, 2012, 04:16:30 pm
by snoopy
1 GV account, 2 obi boxes brav 0 1339 Last post December 30, 2014, 11:52:09 pm
by brav
1 OBi off line pvkid 5 1624 Last post September 05, 2013, 05:46:35 pm
by pvkid
1 way audio when forking to LAN? mrjoe 0 1074 Last post November 13, 2014, 10:34:41 am
by mrjoe
10 or 11 beeps/busy signal sound before dial tone Stephen 7 7838 Last post January 06, 2012, 10:28:38 am
by RonR
10 Sec delay before dialing... where is it coming from? N1KMP 3 2156 Last post February 20, 2015, 09:40:20 pm
by azrobert
1062 Sidetone cp1800 0 1155 Last post March 04, 2015, 08:12:24 am
by cp1800
Pages: 1 [2] 3 4 ... 153
 
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC